Subject: Re: [Pce] IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

From: Dhruv Dhody <[email-masked]>
Date: Tue, 2 Nov 2021 15:25:55 +0530

Hi Authors,

In light of the recent IPR disclosure [
https://datatracker.ietf.org/ipr/5225/], we would like to give authors a
chance to amend their poll responses. Could each of you post your response
again as a reply to this email?

   - I am not aware of any IPR applicable to this draft that should be
   disclosed in accordance with IETF IPR rules.
   - I am aware of the IPR applicable to this draft, and it has already
   been disclosed to the IETF.
   - I am aware of IPR applicable to this draft, but that has not yet been
   disclosed to the IETF. I will work to ensure that it will be disclosed in a
   timely manner.

Reminder to all: Please disclose any IPR as early as possible. See BCP 79 -
https://www.rfc-editor.org/rfc/rfc8179.html

Thanks!
Dhruv, Julien & Hari

On Mon, Oct 18, 2021 at 6:09 PM Dhruv Dhody <[email-masked]> wrote:

> Hi Authors,
>
> In preparation for WG adoption on this draft, we would like all authors to
> confirm on the list that they are in compliance with IETF IPR rules.
>
> Please respond (copying the mailing list) to say one of:
>
>    - I am not aware of any IPR applicable to this draft that should be
>    disclosed in accordance with IETF IPR rules.
>    - I am aware of the IPR applicable to this draft, and it has already
>    been disclosed to the IETF.
>    - I am aware of IPR applicable to this draft, but that has not yet
>    been disclosed to the IETF. I will work to ensure that it will be disclosed
>    in a timely manner.
>
> Thanks,
> Dhruv, Julien & Hari
>

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 2 Nov 2021 12:01:43 +0000

Hi Dhruv

Please give me couple of days to sort this out.

This was a surprise to me to be honest.

I am talking to appropriate internal people

Thanks
Hooman

From: Dhruv Dhody <[email-masked]>
Sent: Tuesday, November 2, 2021 5:56 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]
Subject: Re: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

In light of the recent IPR disclosure [https://datatracker.ietf.org/ipr/5225/], we would like to give authors a chance to amend their poll responses. Could each of you post your response again as a reply to this email?
· I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.
· I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.
· I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.
Reminder to all: Please disclose any IPR as early as possible. See BCP 79 - https://www.rfc-editor.org/rfc/rfc8179.html

Thanks!
Dhruv, Julien & Hari

On Mon, Oct 18, 2021 at 6:09 PM Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:
Hi Authors,

In preparation for WG adoption on this draft, we would like all authors to confirm on the list that they are in compliance with IETF IPR rules.

  *   I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.
  *   I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.
  *   I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.
Thanks,
Dhruv, Julien & Hari

---

From: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 16 Nov 2021 22:26:45 +0000

Hi Chair/WG

I am aware of the IPR applicable to this draft and it has been disclosed.

With regards to late declaration, apparently I am not aware of the channels that IPRs can be declared against a draft.

Thanks
Hooman

From: Pce <[email-masked]> On Behalf Of Bidgoli, Hooman (Nokia - CA/Ottawa)
Sent: Tuesday, November 2, 2021 8:02 AM
To: Dhruv Dhody <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]; Stone, Andrew (Nokia - CA/Ottawa) <[email-masked]>
Subject: Re: [Pce] IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Dhruv

Thanks
Hooman

From: Dhruv Dhody <[email-masked]<mailto:[email-masked]>>
Sent: Tuesday, November 2, 2021 5:56 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]<mailto:[email-masked]>>; Daniel Voyer <[email-masked]<mailto:[email-masked]>>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]<mailto:[email-masked]>>; Ehsan Hemmati (ehemmati) <[email-masked]<mailto:[email-masked]>>; Tarek Saad <[email-masked]<mailto:[email-masked]>>; Siva Sivabalan <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

Thanks!
Dhruv, Julien & Hari

---

From: Siva Sivabalan <[email-masked]>
Date: Sun, 21 Nov 2021 16:06:16 -0500

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

Thanks,
Siva

On Tue, Nov 16, 2021 at 5:26 PM Bidgoli, Hooman (Nokia - CA/Ottawa) <
[email-masked]> wrote:

> With regards to late declaration, apparently I am not aware of the
> channels that IPRs can be declared against a draft.
>
>
>
> Thanks
>
> Hooman
>
>
>
>
>
>
>
> *From:* Pce <[email-masked]> *On Behalf Of *Bidgoli, Hooman (Nokia
> - CA/Ottawa)
> *Sent:* Tuesday, November 2, 2021 8:02 AM
> *To:* Dhruv Dhody <[email-masked]>; Daniel Voyer <[email-masked]>;
> Rajarathinam, Saranya (Nokia - US/Mountain View) <
> [email-masked]>; Ehsan Hemmati (ehemmati) <
> [email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <
> [email-masked]>
> *Cc:* [email-masked]; Stone, Andrew (Nokia - CA/Ottawa) <
> [email-masked]>
> *Subject:* Re: [Pce] IPR Poll for draft-hsd-pce-sr-p2mp-policy-03
>
>
>
> Hi Dhruv
>
>
>
> *From:* Dhruv Dhody <[email-masked]>
> *Sent:* Tuesday, November 2, 2021 5:56 AM
> *To:* Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>;
> Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia -
> US/Mountain View) <[email-masked]>; Ehsan Hemmati
> (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva
> Sivabalan <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03
>
>
>
> Hi Authors,
>
>
>
> · I am not aware of any IPR applicable to this draft that should be
> · I am aware of IPR applicable to this draft, but that has not yet been
> Reminder to all: Please disclose any IPR as early as possible. See BCP 79
> - https://www.rfc-editor.org/rfc/rfc8179.html
>
>
>
> Thanks!
>
> Dhruv, Julien & Hari
>
>
>

---

From: Tarek Saad <[email-masked]>
Date: Mon, 22 Nov 2021 13:22:10 +0000

Hi all,

I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.

Regards,
Tarek

From: Dhruv Dhody <[email-masked]>
Date: Tuesday, November 2, 2021 at 5:56 AM
To: "Bidgoli, Hooman (Nokia - CA/Ottawa)" <[email-masked]>, "Voyer, Daniel" <[email-masked]>, "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>, "Ehsan Hemmati (ehemmati)" <[email-masked]>, Tarek Saad <[email-masked]>, Siva Sivabalan <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

[External Email. Be cautious of content]

Hi Authors,

In light of the recent IPR disclosure [https://datatracker.ietf.org/ipr/5225/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/5225/__;!!NEt6yMaO-gk!WAm32rKMOrAu6FMrdF7bnTNGYgjEOprEiKiveLpF4glu7e_mF5TWomqgaMY0dg$>], we would like to give authors a chance to amend their poll responses. Could each of you post your response again as a reply to this email?
·  I am not aware of any IPR applicable to this draft that should be disclosed in accordance with IETF IPR rules.
·  I am aware of the IPR applicable to this draft, and it has already been disclosed to the IETF.
·  I am aware of IPR applicable to this draft, but that has not yet been disclosed to the IETF. I will work to ensure that it will be disclosed in a timely manner.
Reminder to all: Please disclose any IPR as early as possible. See BCP 79 - https://www.rfc-editor.org/rfc/rfc8179.html<https://urldefense.com/v3/__https:/www.rfc-editor.org/rfc/rfc8179.html__;!!NEt6yMaO-gk!WAm32rKMOrAu6FMrdF7bnTNGYgjEOprEiKiveLpF4glu7e_mF5TWompuWHHnhg$>

Thanks!
Dhruv, Julien & Hari

Juniper Business Use Only

---

From: "Rajarathinam, Saranya (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 22 Nov 2021 18:51:48 +0000

Hi,

Thanks
Saranya

From: Dhruv Dhody
Sent: Tuesday, November 02, 2021 2:56 AM
To: Bidgoli, Hooman (Nokia - CA/Ottawa) <[email-masked]>; Daniel Voyer <[email-masked]>; Rajarathinam, Saranya (Nokia - US/Mountain View) <[email-masked]>; Ehsan Hemmati (ehemmati) <[email-masked]>; Tarek Saad <[email-masked]>; Siva Sivabalan <[email-masked]>
Cc: [email-masked]
Subject: Re: IPR Poll for draft-hsd-pce-sr-p2mp-policy-03

Hi Authors,

Thanks!
Dhruv, Julien & Hari

---

From: "Ehsan Hemmati (ehemmati)" <[email-masked]>
Date: Wed, 24 Nov 2021 19:03:58 +0000

Hello All,

Best,
Ehsan

On Nov 2, 2021, at 2:55 AM, Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:

Hi Authors,

Thanks!
Dhruv, Julien & Hari

Thanks,
Dhruv, Julien & Hari