Subject: [Pce] IPR Poll for draft-li-pce-pcep-pmtu-05

From: Hariharan Ananthakrishnan <[email-masked]>
Date: Mon, 28 Mar 2022 14:31:42 -0700

Hi Authors,

In preparation for WG adoption on this draft, I'd like all
authors and contributors to confirm on the list that they are in compliance
with IETF IPR rules.

Please respond (copying the mailing list) to say one of:

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules.

I am aware of the IPR applicable to this draft, and it has already been
disclosed to the IETF.

I am aware of IPR applicable to this draft, but that has not yet been
disclosed to the IETF. I will work to ensure that it will be disclosed in a
timely manner.

Thanks,
- Hari

---

From: "韩柳燕" <[email-masked]>
Date: Tue, 29 Mar 2022 09:01:30 +0800

Dear Hari,

Thank you.

Best regards,
Liuyan

2022-03-29 

-------------------------------------
韩柳燕 / Han Liuyan
中国移动通信研究院 网络技术研究所 / China Mobile Research Institute
地址: 北京市西城区宣武门西大街32号创新大厦,100053
电话: 010-15801696688-33076
传真：010-63601087
手机: 15810339103
Email: [email-masked]
------------------------------------- 

发件人： Hariharan Ananthakrishnan 
发送时间： 2022-03-29  05:37:14 
收件人： pengshuping; luc-fabrice.ndifor; c.l; hanliuyan 
抄送： pce 
主题： IPR Poll for draft-li-pce-pcep-pmtu-05 
 
Hi Authors,

Thanks,
- Hari

---

From: "Luc-Fabrice Ndifor Ngwa [ MTN Cameroon ]" <[email-masked]>
Date: Tue, 29 Mar 2022 05:23:36 +0000

Hi Hari,
Trust this mail finds you well.

I am not aware of any IPR applicable to this draft that should be disclosed
in accordance with IETF IPR rules

​Warm regards,
Luc-Fabrice
 
Ndifor
Specialist - IP Access and Data center
[email-masked]
T +237 677 55 02 13
Head Office: 360, Rue Drouot
​P.O. Box 15 574 Douala, Cameroon
T +237 679 00 90 90
 | mtn.cm
This email is confidential. If you have received it in error, you are on notice of its status. Please notify ​the ​​sender immediately by 
​reply email and then delete this message from your system. Please do not copy it ​or use it for any purpose or disclose its content 
​to any other person as to do so could be a breach of ​confidentiality.
​
 Please be informed that no employee or agent is authorized to conclude any legally binding agreement ​on behalf of MTN Cameroon
​via email. This can be only done if the email is confirmed explicitly in writing ​by an MTN Cameroon authorized officer. In no event 
​will this email or its content be construed as a written ​approval.
From: Hariharan Ananthakrishnan <[email-masked]>
Sent: Monday, March 28, 2022 10:32 PM
To: Pengshuping (Peng Shuping) <[email-masked]>; Luc-Fabrice Ndifor Ngwa [ MTN Cameroon ] <[email-masked]>; Chengli (Cheng Li) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll for draft-li-pce-pcep-pmtu-05

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Tue, 29 Mar 2022 06:43:24 +0000

Hi Hari,

Best Regards,
Shuping

From: Hariharan Ananthakrishnan [mailto:[email-masked]]
Sent: Tuesday, March 29, 2022 5:32 AM
To: Pengshuping (Peng Shuping) <[email-masked]>; [email-masked]; Chengli (Cheng Li) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: IPR Poll for draft-li-pce-pcep-pmtu-05

Hi Authors,

with IETF IPR rules.

disclosed to the IETF.

timely manner.

Thanks,

- Hari