Subject: [Pce] I-D Action: draft-ietf-pce-stateful-interdomain-03.txt

From: [email-masked]
Date: Fri, 04 Mar 2022 10:20:53 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Path Computation Element WG of the IETF.

        Title           : PCEP Extension for Stateful Inter-Domain Tunnels
        Authors         : Olivier Dugeon
                          Julien Meuric
                          Young Lee
                          Daniele Ceccarelli
	Filename        : draft-ietf-pce-stateful-interdomain-03.txt
	Pages           : 37
	Date            : 2022-03-04

Abstract:
   This document specifies how to use a Backward Recursive or
   Hierarchical method to derive inter-domain paths in the context of
   stateful Path Computation Element (PCE).  The mechanism relies on the
   PCInitiate message to set up independent paths per domain.  Combining
   these different paths together enables them to be operated as end-to-
   end inter-domain paths, without the need for a signaling session
   between inter-domain border routers.  For this purpose, this document
   defines a new Stitching Label, new Association Type, and a new PCEP
   communication Protocol (PCEP) Capability.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pce-stateful-interdomain/

There is also an htmlized version available at:
https://datatracker.ietf.org/doc/html/draft-ietf-pce-stateful-interdomain-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-pce-stateful-interdomain-03

Internet-Drafts are also available by rsync at rsync.ietf.org::internet-drafts

---

From: <[email-masked]>
Date: Fri, 4 Mar 2022 18:34:28 +0000

Dear all,

This is just a refresh of the draft. No major modification expect the update of reference for RFC9086 (which was a draft on previous version).

Comments are welcome as usual.

Regards

Olivier on behalf of authors

Le 04/03/2022 à 19:20, [email-masked] a écrit :
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.