Subject: [PCN] PCN (Pre-Congestion Notification) draft charter

From: YongLucy 73674 <[email-masked]>
Date: Tue, 12 Sep 2006 22:15:45 -0500

Hello Every One,

It is great to organize a BOF on PCN. This is a very important function for QoS. The draft charter covers many features from IP perspectives (I think). Should we also cover features from MPLS perspective? Something like PCN per LSP. How could PCN contain the sufficient informaton for edge router or CL to take an action on it? For multiple segements having congestion potential, could a consolidated PCN be propagated to the ingress or egress edge router?
Should RSVP be used in PCN for a LSP or a bit is inserted in packets?

Anyway this is a good starting point.

Best Regards,
Lucy Yong

*******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or email immediately and delete it!
 *******************************************************************************************

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Wed, 13 Sep 2006 02:37:17 -0400

Hi Lucy,

Thank you for your post.  Our initial assumption was that mpls-ecn work
will continue within tsvwg (see draft-davie-ecn-mpls).  I guess it is a
question to the list and the working group chairs on whether this should
be undertaken within the PCN WG (assuming it be formed). One argument
for keeping it within tsvwg is that it has broader application than the
proposed scope for the PCN BoF/new WG.  But we are open to
comments/suggestions on this.

Anna 

-----Original Message-----
From: YongLucy 73674 [mailto:[email-masked]] 
Sent: Tuesday, September 12, 2006 11:16 PM
To: [email-masked]
Subject: [PCN] PCN (Pre-Congestion Notification) draft charter

Hello Every One,

It is great to organize a BOF on PCN. This is a very important function
for QoS. The draft charter covers many features from IP perspectives (I
think). Should we also cover features from MPLS perspective? Something
like PCN per LSP. How could PCN contain the sufficient informaton for
edge router or CL to take an action on it? For multiple segements having
congestion potential, could a consolidated PCN be propagated to the
ingress or egress edge router?
Should RSVP be used in PCN for a LSP or a bit is inserted in packets?

Best Regards,
Lucy Yong

************************************************************************
*******************
 This email and its attachments contain confidential information from
HUAWEI, which is intended only for the person or entity whose address is
listed above. Any use of the information contained herein in any way
(including, but not limited to, total or partial disclosure,
reproduction, or dissemination) by persons other than the intended
recipient(s) is prohibited. If you receive this e-mail in error, please
notify the sender by phone or email immediately and delete it!
 
************************************************************************
*******************

---

From: YongLucy 73674 <[email-masked]>
Date: Wed, 13 Sep 2006 09:25:47 -0500

Hi Anna,

Thank you for the response. If IETF open a new WG to tackle packet network admission control for QoS, it would be good to eye on a packet network, which includes IP, MPLS, maybe Ethernet. Since MPLS is expected to support connection oriented P2P services, using network admission control to guarantee the QoS is important for service provider. I have read Davie’s ECN draft, it is a good start and could be extended for more intelligent admission control. For example, pre-congestion detecting point can provide more information or a decision for the ER. Simple notification can’t solve the congestion issue well and avoid oscillation symptom.  

Personally, I think the new group SHOULD broader the application including MPLS at least. 

Best Regards,
Lucy  

----- Original Message -----
From: "Anna Charny (acharny)" <[email-masked]>
Date: Wednesday, September 13, 2006 1:37 am
Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter

> Hi Lucy,
> 
> Thank you for your post.  Our initial assumption was that mpls-ecn 
> workwill continue within tsvwg (see draft-davie-ecn-mpls).  I 
> guess it is a
> question to the list and the working group chairs on whether this 
> shouldbe undertaken within the PCN WG (assuming it be formed). One 
> argumentfor keeping it within tsvwg is that it has broader 
> application than the
> From: YongLucy 73674 [[email-masked]] 
> It is great to organize a BOF on PCN. This is a very important 
> functionfor QoS. The draft charter covers many features from IP 
> perspectives (I
> edge router or CL to take an action on it? For multiple segements 
> havingcongestion potential, could a consolidated PCN be propagated 
> to the
> recipient(s) is prohibited. If you receive this e-mail in error, 
> pleasenotify the sender by phone or email immediately and delete it!
>

---

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Mon, 18 Sep 2006 04:50:48 -0400

Thanks, Rudiger,

Will definetely take your feedback into account.  

Anna 

-----Original Message-----
From: Geib, Ruediger [mailto:[email-masked]] 
Sent: Friday, September 15, 2006 3:03 AM
To: Anna Charny (acharny)
Cc: [email-masked]
Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter

Hello Anna,

I'd think that issues related to ecn should continue to be discussed
within the tsvwg, no matter whether they are related to mpls, ip or pcn.
At the same time, drafts relevant for PCN need to be discussed and
announced to the PCN BOF/WG.
And mpls-ecn certainly is one of them. So my position is discussion in
both WGs. If it was of help in transforming the pcn bof to the pcn WG,
then I'd favour the PCN bof as the home of draft-davie-ecn-mpls.

Regards,

Rudiger

|-----Original Message-----
|From: Anna Charny (acharny) [mailto:[email-masked]]
|Sent: Wednesday, September 13, 2006 8:37 AM
|To: YongLucy 73674; [email-masked]
|Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter
|
|
|Hi Lucy,
|
|Thank you for your post.  Our initial assumption was that mpls-ecn work

|will continue within tsvwg (see draft-davie-ecn-mpls).  I guess it is a

|question to the list and the working group chairs on whether this 
|should be undertaken within the PCN WG (assuming it be formed).
|One argument for keeping it within tsvwg is that it has broader 
|application than the proposed scope for the PCN BoF/new WG.  But we are

|open to comments/suggestions on this.
|
|Anna
|
|-----Original Message-----
|From: YongLucy 73674 [mailto:[email-masked]]
|Sent: Tuesday, September 12, 2006 11:16 PM
|To: [email-masked]
|Subject: [PCN] PCN (Pre-Congestion Notification) draft charter
|
|Hello Every One,
|
|It is great to organize a BOF on PCN. This is a very important function

|for QoS. The draft charter covers many features from IP perspectives (I

|think). Should we also cover features from MPLS perspective? Something 
|like PCN per LSP. How could PCN contain the sufficient informaton for 
|edge router or CL to take an action on it? For multiple segements 
|having congestion potential, could a consolidated PCN be propagated to 
|the ingress or egress edge router?
|Should RSVP be used in PCN for a LSP or a bit is inserted in packets?
|
|Anyway this is a good starting point.
|
|Best Regards,
|Lucy Yong
|
|
|***************************************************************
|*********
|*******************
| This email and its attachments contain confidential information from 
|HUAWEI, which is intended only for the person or entity whose address 
|is listed above. Any use of the information contained herein in any way

|(including, but not limited to, total or partial disclosure, 
|reproduction, or dissemination) by persons other than the intended
|recipient(s) is prohibited. If you receive this e-mail in error, please

|notify the sender by phone or email immediately and delete it!
| 
|***************************************************************
|*********
|*******************
|
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|