Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 15 Sep 2006 09:02:51 +0200

Hello Anna,

I'd think that issues related to ecn should continue to be 
discussed within the tsvwg, no matter whether they are 
related to mpls, ip or pcn. At the same time, drafts relevant 
for PCN need to be discussed and announced to the PCN BOF/WG.
And mpls-ecn certainly is one of them. So my position is 
discussion in both WGs. If it was of help in transforming 
the pcn bof to the pcn WG, then I'd favour the PCN bof as 
the home of draft-davie-ecn-mpls.

Regards,

Rudiger

|-----Original Message-----
|From: Anna Charny (acharny) [mailto:[email-masked]]
|Sent: Wednesday, September 13, 2006 8:37 AM
|To: YongLucy 73674; [email-masked]
|Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter
|
|
|Hi Lucy,
|
|Thank you for your post.  Our initial assumption was that mpls-ecn work
|will continue within tsvwg (see draft-davie-ecn-mpls).  I guess it is a
|question to the list and the working group chairs on whether 
|this should be undertaken within the PCN WG (assuming it be formed). 
|One argument for keeping it within tsvwg is that it has broader 
|application than the proposed scope for the PCN BoF/new WG.  But we 
|are open to comments/suggestions on this.
|
|Anna 
|
|-----Original Message-----
|From: YongLucy 73674 [mailto:[email-masked]] 
|Sent: Tuesday, September 12, 2006 11:16 PM
|To: [email-masked]
|Subject: [PCN] PCN (Pre-Congestion Notification) draft charter
|
|Hello Every One,
|
|It is great to organize a BOF on PCN. This is a very important function
|for QoS. The draft charter covers many features from IP perspectives (I
|think). Should we also cover features from MPLS perspective? Something
|like PCN per LSP. How could PCN contain the sufficient informaton for
|edge router or CL to take an action on it? For multiple 
|segements having congestion potential, could a consolidated PCN be 
|propagated to the ingress or egress edge router?
|Should RSVP be used in PCN for a LSP or a bit is inserted in packets?
|
|Anyway this is a good starting point.
|
|Best Regards,
|Lucy Yong
|
|
|***************************************************************
|*********
|*******************
| This email and its attachments contain confidential information from
|HUAWEI, which is intended only for the person or entity whose 
|address is
|listed above. Any use of the information contained herein in any way
|(including, but not limited to, total or partial disclosure,
|reproduction, or dissemination) by persons other than the intended
|recipient(s) is prohibited. If you receive this e-mail in error, please
|notify the sender by phone or email immediately and delete it!
| 
|***************************************************************
|*********
|*******************
|
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|
|_______________________________________________
|PCN mailing list
[email-masked]
|https://www1.ietf.org/mailman/listinfo/pcn
|

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: Lucy Yong <[email-masked]>
Date: Fri, 15 Sep 2006 10:50:17 -0500

Hello Anna,

I agree with Ruediger. I think PCN WG should tackle IP/MPLS together because
more and more high available applications use MPLS transport mechanism. IP
based marking may not effectively improve the application QoS. It would be
better to study both together. 

Best Regards,
Lucy 

-----Original Message-----
From: Geib, Ruediger [mailto:[email-masked]] 
Sent: Friday, September 15, 2006 2:03 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [PCN] PCN (Pre-Congestion Notification) draft charter

Hello Anna,

Regards,

Rudiger

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Tue, 19 Sep 2006 10:08:45 -0400

Lucy:
I will add the following issue as part of the Problem Statement Open 
Issues List:
Issue B.10:
Considerations for the operation of PCN with different lower layers 
(below the IP layer).
One of these is MPLS, but IP also operate over other link layers.
Should the PCN BOF/WG work on resolving how PCN may operate over 
different link layers?

This will be (in about 30 minutes) reflected in:
http://standards.nortel.com/pcn/ProblemStatementDraftIssuesList.txt

This is just the documentation of this issue so we can address this.
Please continue this discussion on the list using Issue B.10 in subject line.

Thank you very much!
-- Kwok --