Subject: RE: [PCN] Manageability of PCN

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Fri, 17 Nov 2006 22:44:24 -0500

Hi Joe, 

>I'm thinking that the manageability part belongs in each of the 
>deployment models.

I do not think the current wording of the draft charter prevents doing
so, if that is deemed better than putting it in a standalone document.  

Anna  

-----Original Message-----
From: Jozef Babiarz [mailto:[email-masked]] 
Sent: Friday, November 17, 2006 2:12 PM
To: Anna Charny (acharny); Magnus Westerlund; [email-masked]
Subject: RE: [PCN] Manageability of PCN

I'm thinking that the manageability part belongs in each of the
deployment models.

Regards, Joe
QoS & Network Architecture
Telephone: 613-763-6098 (ESN 393-6098)
Email: [email-masked]

-----Original Message-----
From: Anna Charny (acharny) [mailto:[email-masked]]
Sent: Friday, November 17, 2006 1:28 PM
To: Magnus Westerlund; [email-masked]
Subject: RE: [PCN] Managability of PCN

Hello Magnus,

Thanks for the comments. Makes sense. Added manageability to the updated
draft charter.   

Anna and Scott
PCN BOF Chairs

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]]
Sent: Friday, November 17, 2006 11:06 AM
To: [email-masked]
Subject: [PCN] Managability of PCN

Hi,

Have people considered how an operator actually is going to manage its
deployment of a PCN enabled network domain? I think it will be an
important factor for PCN if it is reasonably easy to manage and monitor.

Thus I at least would like to see something in the charter about this. I
think the output document would need to have sections discussing how
this is done for the different components. Also the frame work would
need to have this discussion to bind together the parts.

cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Sun, 19 Nov 2006 19:50:29 +0200

I would agree that manageability needs not necessarily require a
standalone document, but I would prefer to have it mentioned explicitly
in the wording of the charter. It will prevent us forgetting about it
when dealing with the deployment models. 

Dan

> Sent: Saturday, November 18, 2006 5:44 AM
> To: Jozef Babiarz; Magnus Westerlund; [email-masked]
> I do not think the current wording of the draft charter 
> prevents doing so, if that is deemed better than putting it 
> in a standalone document.  
> 
> Anna  
> 
> I'm thinking that the manageability part belongs in each of 
> the deployment models.
> 
> Regards, Joe
> Have people considered how an operator actually is going to 
> manage its deployment of a PCN enabled network domain? I 
> think it will be an important factor for PCN if it is 
> reasonably easy to manage and monitor.
> 
> Thus I at least would like to see something in the charter 
> about this. I think the output document would need to have 
> sections discussing how this is done for the different 
> components. Also the frame work would need to have this 
> discussion to bind together the parts.
> 
> cheers
> 
> Magnus Westerlund
>