Subject: RE: [PCN] Managability of PCN

From: "Anna Charny \(acharny\)" <[email-masked]>
Date: Fri, 17 Nov 2006 13:28:10 -0500

Hello Magnus,

Thanks for the comments. Makes sense. Added manageability to the updated
draft charter.   

Anna and Scott
PCN BOF Chairs

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]] 
Sent: Friday, November 17, 2006 11:06 AM
To: [email-masked]
Subject: [PCN] Managability of PCN

Hi,

Have people considered how an operator actually is going to manage its
deployment of a PCN enabled network domain? I think it will be an
important factor for PCN if it is reasonably easy to manage and monitor.

Thus I at least would like to see something in the charter about this. I
think the output document would need to have sections discussing how
this is done for the different components. Also the frame work would
need to have this discussion to bind together the parts.

cheers

Magnus Westerlund

IETF Transport Area Director & TSVWG Chair
----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVA/A
----------------------------------------------------------------------
Ericsson AB                | Phone +46 8 4048287
Torshamsgatan 23           | Fax   +46 8 7575550
S-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Jozef Babiarz" <[email-masked]>
Date: Fri, 17 Nov 2006 14:12:22 -0500

I'm thinking that the manageability part belongs in each of the
deployment models.

Regards, Joe
QoS & Network Architecture
Telephone: 613-763-6098 (ESN 393-6098)
Email: [email-masked]

-----Original Message-----
From: Anna Charny (acharny) [mailto:[email-masked]] 
Sent: Friday, November 17, 2006 1:28 PM
To: Magnus Westerlund; [email-masked]
Subject: RE: [PCN] Managability of PCN

Hello Magnus,

Anna and Scott
PCN BOF Chairs

-----Original Message-----
From: Magnus Westerlund [mailto:[email-masked]] 
Sent: Friday, November 17, 2006 11:06 AM
To: [email-masked]
Subject: [PCN] Managability of PCN

Hi,

cheers

Magnus Westerlund