Subject: [PCN] 1st call - agenda requests for Vancouver

From: [email-masked] (Scott O. Bradner)
Date: Tue, 6 Nov 2007 22:38:18 -0500 (EST)

this is a first call for timeslots on the PCN agenda in Vancouver

we are currently scheduled for wed afternoon from 1300-1610

we expect that a good chunk of the time will be spent on discussions of
the Architecture draft but if others have other (in-charter) topics
please let us know

Scott & Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pcn

---

From: "Anna Charny (acharny)" <[email-masked]>
Date: Tue, 6 Nov 2007 22:46:13 -0500

Hello Scott,

I would like to request 

1) a slot for comparison draft we are finally about to send out 
2) a slot for an update on the single marking draft 

Thank you,
Anna 

> -----Original Message-----
> From: Scott O. Bradner [mailto:[email-masked]] 
> Sent: Tuesday, November 06, 2007 10:38 PM
> To: [email-masked]
> Subject: [PCN] 1st call - agenda requests for Vancouver
> 
> 
> we expect that a good chunk of the time will be spent on 
> discussions of the Architecture draft but if others have 
> other (in-charter) topics please let us know
> 
> Scott & Steve
> 
>

---

From: Tina TSOU <[email-masked]>
Date: Wed, 07 Nov 2007 17:49:48 +0800

Hi Scott,
We would like to request

3) a slot for PCN Boundary Node Behaviour

Thanks a lot:)

B. R.
Tina
  ----- Original Message ----- 
  From: Anna Charny (acharny) 
  To: Scott O. Bradner ; [email-masked] 
  Sent: Wednesday, November 07, 2007 11:46 AM
  Subject: RE: [PCN] 1st call - agenda requests for Vancouver

  Hello Scott,

  I would like to request 

  Thank you,
  Anna

---

From: "Jozef Babiarz" <[email-masked]>
Date: Thu, 8 Nov 2007 11:08:26 -0500

Hi Scott,

I would like to request 

1) a slot for provide an update to Three State PCN Marking;
darft-babiarz-pcn-3sm

2) a slot to provide additional Simulation Results for 3sm;
draft-babiarz-pcn-explicit-marking 

Updates to the above drafts will be posted before the cutoff date.

Regards, Joe
email:[email-masked]
Telephone:613-763-6098

-----Original Message-----
From: Scott O. Bradner [mailto:[email-masked]] 
Sent: November 6, 2007 10:38 PM
To: [email-masked]
Subject: [PCN] 1st call - agenda requests for Vancouver

Scott & Steve

---

From: Michael Menth <[email-masked]>
Date: Mon, 12 Nov 2007 10:59:01 +0100

Hi Scott,

I would like to request a slot to present the performance results 
documented in
http://www.ietf.org/internet-drafts/draft-menth-pcn-performance-00.txt

It currently covers insights regarding the behavior of threshold and 
ramp marking. I'll update the document with a summary of further results 
by next week.

Regards,

    Michael

-- 
Dr. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/888-6644, fax: (+49)-931/888-6632
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: "Anurag Bhargava" <[email-masked]>
Date: Wed, 14 Nov 2007 06:27:23 -0600

Hi Scott/Steve,

We would also like to request for a slot to present 02 version of
draft-westberg-pcn-load-control.

Thanks
-Anurag Bhargava, Ph.D.

>discussions of the Architecture draft but if others have other 
>(in-charter) topics please let us know
>
>Scott & Steve
>
>

---

From: "Kwok-Ho Chan" <[email-masked]>
Date: Mon, 19 Nov 2007 09:13:57 -0500

Hi Scott & Steve:
I would like to request a time slot for:
- the updated Encoding Comparison draft.

Thanks!
-- Kwok --