Subject: [PCN] PCN meeting presentations - please submit.

From: Steven Blake <[email-masked]>
Date: Tue, 29 Jul 2008 08:31:45 -0400

Let me remind the presenters for Thursday's PCN meeting to please send me
your slides by Wednesday evening so that I can upload them before the
meeting.

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Wed, 30 Jul 2008 11:15:16 +0100

Please find my slides attached. If people feel they are lacking detail please come back to me by early afternoon...
 
Steve, I know I asked to present two drafts but in corridor meetings it became clear it would be useful to present the third item which shows how baseline can be extended to cover all the current suggested marking schemes.
 
Toby

________________________________

From: [email-masked] on behalf of Steven Blake
Sent: Tue 29/07/2008 13:31
To: [email-masked]
Subject: [PCN] PCN meeting presentations - please submit.

Regards,

// Steve

---

From: Bob Briscoe <[email-masked]>
Date: Wed, 30 Jul 2008 20:11:16 +0100

Steve,

Layered encapsulation of congestion notification

Slides (ppt & pdf):

<
http://www.cs.ucl.ac.uk/staff/B.Briscoe/present.html#0807ecn-tunnel

Related draft:

<
draft-briscoe-tsvwg-ecn-tunnel-01.txt>

These are the same slides I used for tsvwg, but they will be delivered
with different emphasis.

Cheers

Bob

At 13:31 29/07/2008, Steven Blake wrote:

Let me remind the presenters for
Thursday's PCN meeting to please send me

your slides by Wednesday evening so that I can upload them before
the

meeting.

Regards,

// Steve

PCN mailing list

[email-masked]

____________________________________________________________________________

Bob Briscoe, <[email-masked]>
Networks Research Centre, BT Research

B54/77 Adastral Park,Martlesham Heath,Ipswich,IP5
3RE,UK.    +44 1473 645196

---

From: "Jozef Babiarz" <[email-masked]>
Date: Wed, 30 Jul 2008 15:25:17 -0400

Steve and all,
Attached are my slides for both time slots.
 draft-menth-pcn-psdm-encoding-00 and draft-menth-pcn-e2e-encoding-00

Regards, Joe
email:[email-masked]
Telephone:613-763-6098

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Steven Blake
Sent: July 29, 2008 8:32 AM
To: [email-masked]
Subject: [PCN] PCN meeting presentations - please submit.

Let me remind the presenters for Thursday's PCN meeting to please send
me
your slides by Wednesday evening so that I can upload them before the
meeting.

Regards,

// Steve