Subject: Re: [PCN] Fwd: New Liaison Statement, "LS on draft Recommendation Q.PCNApp"

From: Steven Blake <[email-masked]>
Date: Thu, 10 Jul 2008 00:55:11 -0400

On Mon, 2008-06-16 at 10:42 +0300, Lars Eggert wrote:

> Hi, PCN WG,
> 
> The ITU-T has sent you the following liaison statement on PCN (but  
> only sent it to my email address, which is why I'm forwarding it.)
> 
> Please review the documents attached to the LS and discuss if you want  
> to send a response. I've taken a quick look, and it seems that the ITU- 
> T is making some assumptions about how some of the components of the  
> PCN architecture work on a technical level that the WG hasn't come to  
> consensus on.
> 
> Lars
> 
> Begin forwarded message:
> 
> > From: "ext Arshey Odedra(ITU-T SG 11)" <[email-masked]>
> > Date: June 13, 2008 19:44:31 GMT+03:00
> > To: [email-masked]
> > Subject: New Liaison Statement, "LS on draft Recommendation Q.PCNApp"
> > Reply-To: [email-masked]
> >
> >
> > Title: LS on draft Recommendation Q.PCNApp
> > Submission Date: 2008-06-13
> > URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=461
> > Please reply by 2008-09-01
> >
> > From: Arshey Odedra(ITU-T SG 11) <[email-masked]>
> > To: IETF Transport Area Directors, PCN Working Group Chairs([email-masked] 
> > )
> > Cc:
> > Reponse Contact:
> > Technical Contact:
> > Purpose: For comment
> > Body: Liaison Statement from ITU-T SG1 Q5/11 Rapporteur Meeting (May  
> > 2008).
> > Attachment(s):
> >     LS on Drfat Recommendation  Q.PCNApp (https://datatracker.ietf.org/documents/LIAISON/file567.doc 
> > )
> >     Draft Recommendation Q.PCNApp, Enhancement of resource and  
> > admission control protocols to use pre-congestion notification  
> > (PCN), out of the May 2008 meeting (https://datatracker.ietf.org/documents/LIAISON/file568.doc 

As Lars requested, please review the liaison statements and send comments to the list.

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tom Taylor <[email-masked]>
Date: Thu, 10 Jul 2008 05:28:50 -0400

Basically we are trying to specify how to apply PCN in an environment where 
central elements provide subscriber-specific policy. I'll be interested to talk 
to Lars about where he sees us getting ahead of the WG. As you'll see from the 
"Contributor's Notes" in the ITU-T draft Recommendation Q.PCNApp, we've tried to 
be cautious.

---

From: <[email-masked]>
Date: Thu, 10 Jul 2008 16:55:46 +0100

Could I request slots to present the following:

Draft-moncaster-pcn-baseline-encoding
10 mins to present + 10 mins discussion to get adopted as WG item +
progress to WGLC
Toby Moncaster

Draft-moncaster-pcn-3-state-encoding
10 mins to present
Toby Moncaster

Draft-eardley-pcn-marking-behaviour
15 mins to present
Phil Eardley

Toby Moncaster

____________________________________________________________________
Toby Moncaster, <[email-masked]> Networks Research Centre, BT
B54/70 Adastral Park, Ipswich, IP53RE, UK.  +44 1473 648734 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Steven Blake
> Sent: 10 July 2008 05:55
> To: pcn
> Subject: Re: [PCN] Fwd: New Liaison Statement,"LS on draft 
> Recommendation Q.PCNApp"
> 
> > > URL of the IETF Web page: 
> https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=461
> > >     LS on Drfat Recommendation  Q.PCNApp 
> (https://datatracker.ietf.org/documents/LIAISON/file567.doc 
> > > )
> > > (PCN), out of the May 2008 meeting 
> (https://datatracker.ietf.org/documents/LIAISON/file568.doc 
> 
>