Subject: Re: [PCN] I-D Action:draft-ietf-pcn-marking-behaviour-01.txt

From: <[email-masked]>
Date: Thu, 30 Oct 2008 15:32:04 -0000

Re-sending (sorry if duplicate, but something seems wrong with my email)

{ -----Original Message-----
{ From: Eardley,PL,Philip,CXR9 R
{ Sent: 30 October 2008 11:28
{ To: 'Geib, Ruediger'
{ Cc: [email-masked]
{ Subject: RE: [PCN] I-D Action:draft-ietf-pcn-marking-behaviour-01.txt
{ 
{ Ruediger
{ 
{ Thanks for the feedback! I'll update with your 2 editorials in the
next
{ version
{ 
{ phil
{ 
{ { -----Original Message-----
{ { From: Geib, Ruediger [mailto:[email-masked]]
{ { Sent: 30 October 2008 11:14
{ { To: Eardley,PL,Philip,CXR9 R
{ { Cc: [email-masked]
{ { Subject: RE: [PCN] I-D
Action:draft-ietf-pcn-marking-behaviour-01.txt
{ {
{ { Hi Phil,
{ {
{ { nice document, I like the separation of functional specification an
{ { appendices.
{ {
{ { Regards,
{ {
{ { Ruediger
{ {
{ {
{ { Two editorial comments:
{ {
{ { Para 2. Specified PCN-marking behaviour
{ { First Section, sentence "The informative Appendixes supplement it."
{ {
{ { Please replace the "it" by the term it refers to ("information on
PCN-
{ { marking behaviour",
{ { or something similar, I guess).
{ {
{ { Para 2.5 Marking function
{ {
{ { There's an empty bullet point and a "." at the end of the section,
both
{ { should be deleted.
{ {
{ {
{ { -----Original Message-----
{ { From: [email-masked] [mailto:[email-masked]] On Behalf
Of
{ { [email-masked]
{ { Sent: Monday, October 20, 2008 3:40 PM
{ { To: [email-masked]
{ { Subject: Re: [PCN] I-D
Action:draft-ietf-pcn-marking-behaviour-01.txt
{ {
{ { Hi
{ { I updated the doc to take account of Michael's comments (thanks!)
and a
{ { few things I spotted. Changes are clarifications etc - no changes in
the
{ { MUSTs etc
{ {
{ { My intent at the Minneapolis meeting is to ask for WG last call. So
any
{ { comments before then appreciated.
{ {
{ { Thanks
{ { Phil
{ {
{ { http://tools.ietf.org/html/draft-ietf-pcn-marking-behaviour-01
{ {
{ { { -----Original Message-----
{ { { From: [email-masked] [mailto:[email-masked]] On Behalf
Of
{ { { [email-masked]
{ { { Sent: 20 October 2008 14:30
{ { { To: [email-masked]
{ { { Cc: [email-masked]
{ { { Subject: [PCN] I-D Action:draft-ietf-pcn-marking-behaviour-01.txt
{ { {
{ { { A New Internet-Draft is available from the on-line Internet-Drafts
{ { { directories.
{ { { This draft is a work item of the Congestion and Pre-Congestion
{ { { Notification Working Group of the IETF.
{ { {
{ { {
{ { { 	Title           : Marking behaviour of PCN-nodes
{ { { 	Author(s)       : P. Eardley
{ { { 	Filename        : draft-ietf-pcn-marking-behaviour-01.txt
{ { { 	Pages           : 19
{ { { 	Date            : 2008-10-20
{ { {
{ { { This document standardises the two marking behaviours of
PCN-nodes:
{ { { threshold marking and excess traffic marking.  Threshold marking
{ { { marks all PCN-packets if the PCN traffic rate is greater than its
{ { { configured rate.  Excess traffic marking marks a proportion of
PCN-
{ { { packets, such that the amount marked equals the traffic rate in
{ { { excess of its configured rate.  Setting the configured rates below
{ { { the physical link rates enables PCN-nodes to provide information
to
{ { { support admission control and flow termination in order to protect
{ { { the quality of service of established inelastic flows.
{ { {
{ { { A URL for this Internet-Draft is:
{ { {
http://www.ietf.org/internet-drafts/draft-ietf-pcn-marking-behaviour-
{ { { 01.txt
{ { {
{ { { Internet-Drafts are also available by anonymous FTP at:
{ { { ftp://ftp.ietf.org/internet-drafts/
{ { {
{ { { Below is the data which will enable a MIME compliant mail reader
{ { { implementation to automatically retrieve the ASCII version of the
{ { { Internet-Draft.
{ { _______________________________________________
{ { PCN mailing list
{ { [email-masked]
{ { https://www.ietf.org/mailman/listinfo/pcn
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: "Geib, Ruediger" <[email-masked]>
Date: Fri, 31 Oct 2008 08:35:53 +0100

Hi Phil,

my email address has changed, Ruediger.Geib is at telekom.de by now. Those PCN participants having auto completion of email addresses running may have to delete my older address.

Regards, Ruediger