Subject: [PCN] Updated working group milestones

From: <[email-masked]>
Date: Thu, 02 Oct 2008 10:57:52 -0400

FYI

The PCN working group milestones have been updated.  See:

  http://www.ietf.org/html.charters/pcn-charter.html

Regards,

// Steve

_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: Tina TSOU <[email-masked]>
Date: Fri, 03 Oct 2008 18:34:59 +0800

Hi Steve,
Should " (pre-congestion)" in "All PCN mechanisms, including transport  
and encoding
of (pre-congestion) information, are required to cleanly integrate
with existing architectures and protocols such as DiffServ and ECN. "  
be "(pre-) congestion"?

B. R.
Tina