Subject: [PCN] Defining per domain behaviour per RFC 3086

From: Tom Taylor <[email-masked]>
Date: Sun, 28 Jun 2009 19:21:51 -0400

I was looking over RFC 3086 prior to assimilating its requirements into our edge 
behaviour drafts. At one point it mentions that remarking should not occur in 
the interior of a domain. More precisely, in the second paragraph of section 
4.1.2 it says:

"DSCPs should not change in the interior of a DS domain as there is no
  traffic conditioning being applied."

I leave it to people more familiar with Diffserv rules to say whether this is a 
general rule in Diffserv. In our case, draft-ietf-pcn-3-state-encoding-00.txt 
mandates remarking when recording excess traffic marking. We clearly have a good 
reason to do the remarking, so I don't expect we have to worry about it.

Editorially I suppose the PDB template should be a section similar to the IANA 
section. For quantitative analysis I guess we refer to published simulation results.

Tom

---

From: <[email-masked]>
Date: Mon, 29 Jun 2009 08:56:10 +0200

Tom,

thorough work. Your statement might also apply to ECN for MPLS, where a 
MPLS TC marking is changed within a domain. 

Advice from chairs/ADs on how to handle this is probalby a good way to proceed.

Regards,

Ruediger

Deutsche Telekom Netzproduktion GmbH 
Zentrum Technik Einführung 
Technik Internet Backbone, TE142-19
Rüdiger Geib
Heinrich Hertz Str. 3-7
64297 Darmstadt
Tel.: 06151/6282747
Fax: 0251/7985109

Deutsche Telekom Netzproduktion GmbH 
Aufsichtsrat: Timotheus Höttges (Vorsitzender) 
Geschäftsführung: Friedrich Fuß (Vorsitzender), Albert Matheis, Klaus Peren 
Handelsregister: Amtsgericht Bonn HRB 14190 
Sitz der Gesellschaft: Bonn 
USt-IdNr.: DE 814645262

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Monday, June 29, 2009 1:22 AM
To: pcn
Subject: [PCN] Defining per domain behaviour per RFC 3086

Tom
_______________________________________________
PCN mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcn

---

From: <[email-masked]>
Date: Mon, 29 Jun 2009 09:23:17 +0100

If this does apply I would make the argument that the change (which occurs when we start to indicate termination marking) is tantamount to traffic conditioning, in that as a result of the change some traffic is going to subsequently get terminated...

Toby

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 29 June 2009 07:56
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [PCN] Defining per domain behaviour per RFC 3086
> 
> Tom,
>

---

From: Steven Blake <[email-masked]>
Date: Mon, 29 Jun 2009 15:43:08 -0400

> section. For quantitative analysis I guess we refer to published simulation results.

Don't worry about it.  :)

// Steve