Subject: [PCN] Fwd: Last Call: draft-ietf-ancp-framework (Framework and Requirements for an Access Node Control Mechanism in Broadband Multi-Service Networks) to Informational RFC

From: Lars Eggert <[email-masked]>
Date: Tue, 16 Jun 2009 16:23:06 +0300

Hi,

FYI, this document talks quite a bit about flow admission. I suspect  
PCN folks would want to review it and send comments to the main IETF  
list (reply-to set accordingly) during its last call.

Lars

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: June 15, 2009 17:45:24 GMT+03:00
> To: IETF-Announce <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Last Call: draft-ietf-ancp-framework (Framework and 	 
> Requirements  for an Access Node Control Mechanism in Broadband 	 
> Multi-Service Networks)  to Informational RFC
> Reply-To: "[email-masked]" <[email-masked]>
>
> The IESG has received a request from the Access Node Control  
> Protocol WG
> (ancp) to consider the following document:
>
> - 'Framework and Requirements for an Access Node Control Mechanism in
>   Broadband Multi-Service Networks '
>   <draft-ietf-ancp-framework-10.txt> as an Informational RFC
>
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive comments to  
> the
> [email-masked] mailing lists by 2009-06-29. Exceptionally,
> comments may be sent to [email-masked] instead. In either case, please
> retain the beginning of the Subject line to allow automated sorting.
>
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-ietf-ancp-framework-10.txt
>
>
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=15270&rfc_flag=0
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: <[email-masked]>
Date: Mon, 29 Jun 2009 14:37:39 +0200

Lars,

thanks for the hint.

I read through the document. Leaving admission control decisions to an Access Node (DSLAM) is an option discussed there. A PCN relation would result, if the DSLAM is PCN aware on its interface towards the Broadband Access Router. PCN makes sense on this interface, if the aggregated QoS traffic received on this link requires to stop admission of new traffic.

I don't think that this applies for the multicast admission control, the document discusses, at least it doesn't if the DSLAM receives a multicast signal from the BRAS (I think multicast is more of a traffic engineering or network planning issue).

The document mentions unicast admission control, but doesn't discuss this in detail. In this context, some text about PCN functionalities related to the interface beween DSLAM and aggregation network may be useful. If we start this, we will pretty sure have to introduce PCN in the Broadband Forum, as the BBF is the starting point of the ANCP work if I understand correctly. 

Did anybody else read the document and has an opinion?

Regards,

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lars Eggert
Sent: Tuesday, June 16, 2009 3:23 PM
To: [email-masked]
Subject: [PCN] Fwd: Last Call: draft-ietf-ancp-framework (Framework andRequirements for an Access Node Control Mechanism inBroadband Multi-Service Networks) to Informational RFC

Hi,

Lars

---

From: Tina TSOU <[email-masked]>
Date: Mon, 29 Jun 2009 20:47:35 +0800

Hi,
In that document, the multicast bandwidth admission control is  
performed in the Access Node, and the unicast bandwidth admission  
control is performed in the Policy Server.

B. R.
Tina
http://tinatsou.weebly.com/contact.html

On Jun 29, 2009, at 8:37 PM, [email-masked] wrote:

> Lars,
>
> thanks for the hint.
>
> I read through the document. Leaving admission control decisions to  
> an Access Node (DSLAM) is an option discussed there. A PCN relation  
> would result, if the DSLAM is PCN aware on its interface towards the  
> Broadband Access Router. PCN makes sense on this interface, if the  
> aggregated QoS traffic received on this link requires to stop  
> admission of new traffic.
>
> I don't think that this applies for the multicast admission control,  
> the document discusses, at least it doesn't if the DSLAM receives a  
> multicast signal from the BRAS (I think multicast is more of a  
> traffic engineering or network planning issue).
>
> The document mentions unicast admission control, but doesn't discuss  
> this in detail. In this context, some text about PCN functionalities  
> related to the interface beween DSLAM and aggregation network may be  
> useful. If we start this, we will pretty sure have to introduce PCN  
> in the Broadband Forum, as the BBF is the starting point of the ANCP  
> work if I understand correctly.
>
> Subject: [PCN] Fwd: Last Call: draft-ietf-ancp-framework (Framework  
> andRequirements for an Access Node Control Mechanism inBroadband  
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn