Subject: [PCN] New Version Notification for draft-karagiannis-pcn-signaling-requirements-00

From: "Georgios Karagiannis" <[email-masked]>
Date: Sun, 18 Oct 2009 12:00:17 +0000

A new version of I-D, draft-karagiannis-pcn-signaling-requirements-00.txt
has been successfuly submitted by Georgios Karagiannis and posted to the
IETF repository.

http://www.ietf.org/id/draft-karagiannis-pcn-signaling-requirements-00.txt

Filename:	 draft-karagiannis-pcn-signaling-requirements
Revision:	 00
Title:		 Requirements for Signaling of (Pre-) Congestion Information in a
DiffServ Domain
Creation_date:	 2009-10-19
WG ID:		 Independent Submission
Number_of_pages: 11

Abstract:
Precongestion notification (PCN) is a means for protecting quality of
service for inelastic traffic admitted to a Diffserv domain. The
overall PCN architecture is described in RFC 5559. This memo
describes the requirements for the signaling applied within the PCN
domain, to carry PCN content from the PCN-egress-node towards either
the PCN-ingress-node or towards the centralised decision point.

The IETF Secretariat.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Tue, 20 Oct 2009 12:03:52 +0200

Hi all

As you see below we (Tom, Kwok, Michael and I) 
have submitted a PCN signaling requirements draft that can be used to 
cover the following PCN charter goal/milestone:

Jul 2009    
Submit Requirements for Signaling of (Pre-) Congestion Information from
Egress to 
Ingress in a DiffServ Domain to the IESG for consideration as a
Informational RFC  

If you have any comments, please let us know!

Best regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Georgios Karagiannis
> Sent: zondag 18 oktober 2009 14:00
> To: [email-masked]
> Subject: [PCN] New Version Notification 
> fordraft-karagiannis-pcn-signaling-requirements-00
> 
> A new version of I-D, 
> draft-karagiannis-pcn-signaling-requirements-00.txt
> has been successfuly submitted by Georgios Karagiannis and 
> posted to the IETF repository.
> 
> Precongestion notification (PCN) is a means for protecting 
> quality of service for inelastic traffic admitted to a 
> Diffserv domain. The overall PCN architecture is described in 
> RFC 5559. This memo describes the requirements for the 
> signaling applied within the PCN domain, to carry PCN content 
> from the PCN-egress-node towards either the PCN-ingress-node 
> or towards the centralised decision point.
> 
> 
> 
> The IETF Secretariat.
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>

---

From: Fortune HUANG <[email-masked]>
Date: Wed, 21 Oct 2009 17:51:18 +0800

Hi Georgios, Tom, Kwok and Michael,

The draft looks well-structured to me. It is great that you put the
requirements for signaling from PCN-egress-nodes to PCN-ingress-nodes and
the requirements for PCN-egress-node to centralised decision point signaling
into different sections, which makes requirements very clear for different
scenarios. It is also worth mentioning that you covers both scenarios, which
makes the draft integrated. In short, well done!

One minor comment about section 3. The identifier of the
ingress-egress-aggregate or the PCN-ingress-node should normally be included
in the signalling between PCN-egress-node and centralised decision point in
order to distinguish different ingress-egress-aggregates, which is another
difference between the two different kinds of signallings.

Best regards,
Fortune

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Georgios Karagiannis
Sent: Tuesday, October 20, 2009 6:04 PM
To: [email-masked]
Subject: Re: [PCN] New Version
Notificationfordraft-karagiannis-pcn-signaling-requirements-00

Hi all

As you see below we (Tom, Kwok, Michael and I) have submitted a PCN
signaling requirements draft that can be used to cover the following PCN
charter goal/milestone:

Jul 2009    
Submit Requirements for Signaling of (Pre-) Congestion Information from
Egress to Ingress in a DiffServ Domain to the IESG for consideration as a
Informational RFC  

Best regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] On Behalf Of 
> Georgios Karagiannis
> has been successfuly submitted by Georgios Karagiannis and posted to 
> the IETF repository.
> 
> overall PCN architecture is described in RFC 5559. This memo describes 
> the requirements for the signaling applied within the PCN domain, to 
> carry PCN content from the PCN-egress-node towards either the 
> PCN-ingress-node or towards the centralised decision point.
> 
> 
> 
> The IETF Secretariat.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Wed, 21 Oct 2009 12:06:03 +0200

Hi Fortune

Thanks for your comments, please see in line!

> From: Fortune HUANG [mailto:[email-masked]] 
> Sent: woensdag 21 oktober 2009 11:51
> To: 'Georgios Karagiannis'; [email-masked]
> Subject: RE: [PCN] New Version 
> The draft looks well-structured to me. It is great that you 
> put the requirements for signaling from PCN-egress-nodes to 
> PCN-ingress-nodes and the requirements for PCN-egress-node to 
> centralised decision point signaling into different sections, 
> which makes requirements very clear for different scenarios. 
> It is also worth mentioning that you covers both scenarios, 
> which makes the draft integrated. In short, well done!

Georgios: Thank you very much!

> ingress-egress-aggregate or the PCN-ingress-node should 
> normally be included in the signalling between 
> PCN-egress-node and centralised decision point in order to 
> distinguish different ingress-egress-aggregates, which is 
> another difference between the two different kinds of signallings.

Georgios: Okay, we will inlcude this difference in the next version of the
draft!

Best regards,
Georgios
> As you see below we (Tom, Kwok, Michael and I) have submitted 
> a PCN signaling requirements draft that can be used to cover 
> the following PCN charter goal/milestone:
> 
> Jul 2009    
> Submit Requirements for Signaling of (Pre-) Congestion 
> Information from Egress to Ingress in a DiffServ Domain to 
> the IESG for consideration as a Informational RFC  
> 
> quality of