Subject: [PCN] IETF 76 PCN agenda items

From: Steven Blake <[email-masked]>
Date: Sat, 17 Oct 2009 22:45:38 -0400

The Hiroshima IETF is fast approaching.  PCN is currently scheduled to
meet on Tuesday morning.  Please send requests for agenda time to the
chairs (mailto:[email-masked]).

Here is a summary of the remaining important meeting dates:

2009-10-19   -00 I-D deadline
2009-10-26   I-D deadline
2009-10-28   Draft working group agendas due
2009-10-30   Early bird registration deadline
2009-11-02   Working group agendas due

Regards,

// Steve

---

From: Steven Blake <[email-masked]>
Date: Mon, 26 Oct 2009 08:16:20 -0400

Reminder: deadlines approaching.  Please submit agenda items ASAP.

// Steve

---

From: Tom Taylor <[email-masked]>
Date: Mon, 26 Oct 2009 08:26:19 -0400

CL, SM, and Piggybacking edge behaviour. Based on last time, 30 minutes anyway.

Steven Blake wrote:
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
> 
>