Subject: [PCN] Fwd: Start of WGLC for Tunnelling of ECN (draft-ietf-tsvwg-ecn-tunnel)

From: Bob Briscoe <[email-masked]>
Date: Sun, 21 Mar 2010 18:36:38 +0000

PCN folks,

Note the ecn-tunnel draft is in w-g last call.
The Chairs are looking for messages of support (or not) on the 
[email-masked] list.

Preferably before Monday's TSVWG session, altho you have until 12 
Apr. See below.

Recall that tunnel ingress behaviour doesn't correctly support 
PCN-excess-rate-marking without this update (IPsec tunnelling does, 
but non-IPsec doesn't).

Also this I-D updates tunnel egress behaviour to support two severity 
levels of congestion marking, which makes our PCN encoding task a lot 
simpler - allowing draft-ietf-pcn-3-in-1-encoding to go through.

Cheers

Bob

>Date: Fri, 12 Mar 2010 15:03:45 +0000
>From: Gorry Fairhurst <[email-masked]>
>Reply-To: [email-masked]
>Organization: The University of Aberdeen is a charity registered in Scotland,
>  No SC013683.
>To: tsvwg WG <[email-masked]>
>CC: Bob Briscoe <[email-masked]>,
>         tsvwg chair <[email-masked]>
>Subject: Start of WGLC for Tunnelling of ECN  (draft-ietf-tsvwg-ecn-tunnel)
>
>
>This email announces the beginning of a working group last call for
>draft-ietf-tsvwg-ecn-tunnel-08, "Tunnelling of Explicit Congestion 
>Notification". This document is now thought by the authors to be 
>ready to proceed to be published as a Proposed Standard. Please send 
>any comments to the TSVWG list.
>
>The draft is available at:
>https://datatracker.ietf.org/doc/draft-ietf-tsvwg-ecn-tunnel/
>
>The document will  be forwarded in parallel to the Security Directorate
>for a Security Review.
>
>The last call will run for FOUR weeks, ending Monday, 12th April 
>2010 (since it will cover an IETF meeting period). Emails saying "I 
>support" or "I don't support" are also most helpful in judging the consensus.
>
>James and Gorry
>(TSVWG Chairs)
>
>
>P.S. A copy of this mail will be sent also to the PCN WG for info.

________________________________________________________________
Bob Briscoe,                                BT Innovate & Design

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Mon, 29 Mar 2010 11:56:52 +0200

I support

Regards,
Georgios

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Gorry Fairhurst
> Sent: vrijdag 12 maart 2010 16:04
> To: tsvwg WG
> Cc: tsvwg chair
> This email announces the beginning of a working group last 
> call for draft-ietf-tsvwg-ecn-tunnel-08, "Tunnelling of 
> Explicit Congestion Notification". This document is now 
> thought by the authors to be ready to proceed to be published 
> as a Proposed Standard. Please send any comments to the TSVWG list.
> 
> The document will  be forwarded in parallel to the Security 
> Directorate for a Security Review.
> 
> The last call will run for FOUR weeks, ending Monday, 12th 
> April 2010 (since it will cover an IETF meeting period). 
> Emails saying "I support" 
> or "I don't support" are also most helpful in judging the consensus.
> 
> James and Gorry
> (TSVWG Chairs)
> 
>