Subject: [PCN] comments on piggybacking draft

From: <[email-masked]>
Date: Sun, 21 Mar 2010 02:46:48 -0000

Tom
i think it may be worth pursuing the draft, if we have the energy.
 
- maybe you could get a review from francois?
 
S2 - wasnt quite sure what if anthign you assume about on path signalling?
 
"message passing through the pcn-egress-node toward the pcn-ingress-node"
toward or "to"?
 
"participate in the resource signalling" - make clear you mean the higher layer ie rsvp or whatever [as they do PCN-marking, which is resource signalling of a sort]
 
4.1.1 "constant value" - configurable?
 
4.1.2 open issue - refresh putting in latest values of calculated rates vs values that were in original flow. out of interest, what does rsvp do?
 
"the condition of no message in the right direction in the previous interval is a heuristic..."
dont understand this
 
best wishes
phil

---

From: ken carlberg <[email-masked]>
Date: Sun, 21 Mar 2010 10:23:24 -0400

> "participate in the resource signalling" - make clear you mean the higher layer ie rsvp or whatever [as they do PCN-marking, which is resource signalling of a sort]

on a related note, there will be a discussion during the TSVAREA meeting on wednesday (1-3pm slot) on the future of RSVP.  speaking in general terms, the discussion will center on whether it should be frozen, or spun off to a separate group, or remain in TSVWG.  if you have an opinion or interest in the subject, it would be helpful if you could participate in the meeting.

-ken