Subject: [PCN] meeting in Mastricht?

From: [email-masked] (Scott O. Bradner)
Date: Sat, 19 Jun 2010 12:12:48 -0400 (EDT)

do we have a real need to meet in Mastricht?

the IETF is short of meeting slots so our AD wants to be sure

Scott

---

From: Michael Menth <[email-masked]>
Date: Mon, 21 Jun 2010 01:59:57 +0200

Hi all,

I will be for the next meeting in Maastricht and would welcome if we 
could move forward. Maybe a meeting speeds up the process of finalizing 
docs? I hope some of them are already mature enough?

Best wishes,

    Michael

Scott O. Bradner schrieb:
> _______________________________________________
> PCN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcn
>   

-- 
PD Dr. habil. Michael Menth, Assistant Professor
University of Wuerzburg, Institute of Computer Science
Am Hubland, D-97074 Wuerzburg, Germany, room B206
phone: (+49)-931/31-86644 (new), fax: (+49)-931/31-86632 (new)
mailto:[email-masked]
http://www3.informatik.uni-wuerzburg.de/research/ngn

---

From: <[email-masked]>
Date: Mon, 21 Jun 2010 10:17:34 +0100

I suppose that raises the obvious question - are there any updates for
the various drafts?

Best wishes
phil

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Michael Menth
> Sent: 21 June 2010 01:00
> To: Scott O. Bradner
> Cc: [email-masked]
> Subject: Re: [PCN] meeting in Mastricht?
> 
> 
> Hi all,
> 
> phone: (+49)-931/31-86644 (new), fax: (+49)-931/31-86632 
> (new) mailto:[email-masked]