Subject: [PCN] Fwd: New Version Notification - draft-ietf-pcn-sm-edge-behaviour-05.txt

From: Tom Taylor <[email-masked]>
Date: Thu, 16 Dec 2010 14:38:32 -0500

I have updated and submitted the SM draft. Unfortunately, I did a final 
diff check between it and the CL draft *after* submission and found a 
few discrepancies. Earlier I found some changes that needed to be made 
in the CL draft. I stand ready to submit new versions of both to fix 
these primarily editorial glitches, but I'll wait until people have had 
a chance to check out the main sets of updates as provided in the 
current versions.

-------- Original Message --------
Subject: New Version Notification - draft-ietf-pcn-sm-edge-behaviour-05.txt
Date: Thu, 16 Dec 2010 11:30:01 -0800
From: [email-masked]
To: [email-masked], 
[email-masked],	[email-masked]

New version (-05) has been submitted for 
draft-ietf-pcn-sm-edge-behaviour-05.txt.
http://www.ietf.org/internet-drafts/draft-ietf-pcn-sm-edge-behaviour-05.txt
Sub state has been changed to AD Follow up from New Id Needed

Diff from previous version:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-pcn-sm-edge-behaviour-05

IETF Secretariat.

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Thu, 16 Dec 2010 20:05:50 +0000

Hi Tom

Thank you very much!
I think that the draft looks good, but regarding factor U, I think that
the following sentence should be changed from:

U is a configurable
       factor greater than one which is the same for all ingress-egress-
       aggregates.

INTO:

U is a configurable
       factor greater than or equal to one which is the same for all
       ingress-egress-aggregates.

Best regards,
Georgios

On 12/16/2010, "Tom Taylor" <[email-masked]> wrote:

>_______________________________________________
>PCN mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pcn

---

From: Michael Menth <[email-masked]>
Date: Thu, 16 Dec 2010 23:20:58 +0100

Hi Tom, hi Georgios,

>         ingress-egress-aggregates.

I don't think that "equal" makes sense. This implies that the admissible 
rate equals the supportable rate. In such a system, flows are terminated 
as soon as admission control blocks. This is unlikely to be a sensible 
configuration.

Best wishes,

     Michael

>
> Best regards,
> Georgios
>
>
> On 12/16/2010, "Tom Taylor"<[email-masked]>  wrote:
>

-- 
Prof. Dr. habil. Michael Menth
University of Tuebingen
Wilhelm-Schickard-Institute
Lehrstuhl für Rechnernetze und Internet
Sand 13, 72076 Tuebingen, Germany
phone: (+49)-7071/29-70505, fax: (+49)-7071/29-5220
mailto:[email-masked], http://www.net2.uni-tuebingen.de

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 17 Dec 2010 09:01:23 -0000

Hi all,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Michael Menth
> Sent: 16 December 2010 22:21
> To: [email-masked]
> Subject: Re: [PCN] Fwd: New Version Notification - draft-ietf-pcn-sm-
> edge-behaviour-05.txt
> 
> Hi Tom, hi Georgios,
> 

So the sentence needs to include some explanation: 

U is a configurable factor that represents the ratio between supportable and
admissible rates. It MUST be greater than or equal to one. It is RECOMMENDED
to be greater than one as a value of one implies that the admissible rate
equals the supportable rate.

(although as an informational document I am never clear whether there is any
point in using RFC2119 language).

Certainly when I came back to this draft after a 12 month absence I had
completely forgotten what the significance of U was, and needed a bit of
explanation...

Toby

---

From: "Toby Moncaster" <[email-masked]>
Date: Fri, 17 Dec 2010 09:02:26 -0000

Hi Tom,

Thanks for all the work you have put in. Hopefully the rest of the process
will go smoothly now and you won't have to completely re-write the drafts
again!

Toby

> Tom Taylor
> Sent: 16 December 2010 19:39
> To: pcn
> Subject: [PCN] Fwd: New Version Notification - draft-ietf-pcn-sm-edge-
> behaviour-05.txt
>

---

From: <[email-masked]>
Date: Fri, 17 Dec 2010 10:11:00 +0100

Hi Tom, hi Toby

Toby's last proposal on an explanation of a reasonable setting of U seems sound to me.

In addition I too thank you Tom for maintaining this draft that well.

Regards,

Ruediger

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Toby Moncaster
Sent: Friday, December 17, 2010 10:02 AM
To: 'Tom Taylor'; 'pcn'
Subject: Re: [PCN] Fwd: New Version Notification - draft-ietf-pcn-sm-edge-behaviour-05.txt

Hi Tom,

Toby

---

From: "Georgios Karagiannis" <[email-masked]>
Date: Fri, 17 Dec 2010 10:13:33 +0100

Hi Michael

The simulation that have been done on the SM approach used U as being
greater or equal to 1.
The text proposed by Toby is fine for me!

Best regards,
Georgios

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Michael Menth
> Sent: donderdag 16 december 2010 23:21
> To: [email-masked]
> Subject: Re: [PCN] Fwd: New Version Notification- 
> draft-ietf-pcn-sm-edge-behaviour-05.txt
> 
> Hi Tom, hi Georgios,
> 
> > I think that the draft looks good, but regarding factor U, I think 
> > that the following sentence should be changed from:
> >
> > U is a configurable
> I don't think that "equal" makes sense. This implies that the 
> admissible rate equals the supportable rate. In such a 
> system, flows are terminated as soon as admission control 
> blocks. This is unlikely to be a sensible configuration.
> 
> Best wishes,
> 
>      Michael
> 
> >
> > Best regards,
> > Georgios
> >
> >
> >> I have updated and submitted the SM draft. Unfortunately, I did a 
> >> final diff check between it and the CL draft *after* 
> submission and 
> >> found a few discrepancies. Earlier I found some changes 
> that needed 
> >> to be made in the CL draft. I stand ready to submit new 
> versions of 
> >> both to fix these primarily editorial glitches, but I'll 
> wait until 
> >> people have had a chance to check out the main sets of updates as 
> >> provided in the current versions.
> >>
> http://www.ietf.org/internet-drafts/draft-ietf-pcn-sm-edge-behaviour-
> >> 05.txt Sub state has been changed to AD Follow up from New 
> Id Needed
> >>