Subject: [pcp] PCP webex interim meeting announcement

From: Alain Durand <[email-masked]>
Date: Mon, 29 Nov 2010 10:54:15 -0800

The PCP wg will have a webex interim meeting on Thursday December 16th at 7 am PST<x-apple-data-detectors://0>.
Details will follow.

Alain

---

From: Tina Tsou <[email-masked]>
Date: Mon, 29 Nov 2010 11:09:58 -0800

Hi Alain,
Do we request for time slot as usual?

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Alain
Durand
Sent: Monday, November 29, 2010 10:54 AM
To: [email-masked]
Subject: [pcp] PCP webex interim meeting announcement

The PCP wg will have a webex interim meeting on Thursday December 16th at 7
am PST<x-apple-data-detectors://0>.
Details will follow.

Alain
_______________________________________________
pcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pcp

---

From: Alain Durand <[email-masked]>
Date: Mon, 29 Nov 2010 11:27:19 -0800

Yes

Sent from my iPad