Subject: [pcp] PCP natcoord slides

From: Tina TSOU <[email-masked]>
Date: Tue, 26 Jul 2011 15:26:35 +0000

Dear chairs,
Here are the PCP natcoord slides for today's PCP session.
We are flexible to give higher priority to discussion time of pcp-base.

Best Regards,
Tina TSOU + authors of draft-tsou-pcp-natcoord-03

---

From: Tina TSOU <[email-masked]>
Date: Tue, 26 Jul 2011 18:52:59 +0000

Dave and Alain,
The update version attached is to correct the Demo time in the slides as marked in red, also the Demo picture. Sorry for any inconvenience.
*       Open hours in IETF-81:
-      Sunday, 1PM-6:30PM
-      Monday to Thursday, 8AM-6PM
-      Friday, 8AM-10AM

Best Regards,
Tina TSOU
http://tinatsou.weebly.com/contact.html

From: Tina TSOU
Sent: Tuesday, July 26, 2011 11:26 AM
To: [email-masked]'
Cc: [email-masked]
Subject: PCP natcoord slides

Dear chairs,

Best Regards,