Subject: [pcp] Server-initiated re-auth

From: Alper Yegin <[email-masked]>
Date: Tue, 27 Nov 2012 20:01:58 +0200

Based on the latest discussions, can we agree that the protocol needs to support server-initiated re-authentication, and move on?

(quick recap: If we don't support that, then a server that does not have a live SA has no way to instantiate one when it needs to send a message to the client. Sam made an attempt as solving this issue without requiring server-side re-auth, but it does not work. If Sam thinks otherwise, or if Sam or anyone else have any other ideas, let's hear that. Otherwise, let's progress the discussion forward.)

---

From: Sam Hartman <[email-masked]>
Date: Tue, 27 Nov 2012 13:09:06 -0500

>>>>> "Alper" == Alper Yegin <[email-masked]> writes:

    Alper> Based on the latest discussions, can we agree that the
    Alper> protocol needs to support server-initiated re-authentication,
    Alper> and move on?  (

Hi.
Last week had a lot of holidays here in the US.
I plan on responding to your latest message within a day or so.