Subject: [pcp] FW: Consensus from the WG meeting today

From: "Reinaldo Penno (repenno)" <[email-masked]>
Date: Fri, 9 Nov 2012 14:12:56 +0000

On 11/8/12 6:09 PM, "Dave Thaler" <[email-masked]> wrote:

>The following three items had strong consensus (loud hums for, silence
>against)
>during the meeting today:
>
>1) Add text in pcp-base recommending that when the PCP server receives a
>PEER,
>it should give the flow a longer timeout than when PCP isn't used.
>(Several other
>documents, including requirements documents, have text that depends on
>this
>fact but it's not stated anywhere.)
>
>2) Adopt draft-boucadair-pcp-server-selection as a WG item.  The actual
>content
>was recently separated out of draft-ietf-pcp-dhcp which was already a WG
>doc.
>(This is considered to be part of the existing milestone items, the WG
>just decided
>to split a milestone item into multiple docs.)
>
>3) Adopt draft-boucadair-pcp-nat64-prefix64-option as a WG item.   This
>is not
>currently a milestone item.   The chairs will confirm with the AD what
>needs to
>happen.
>
>If anyone on the list has a strong objection, let us know, as we plan to
>move
>forward with the above.
>
>Thanks for everyone's participation in these discussions at the meeting
>today.
>
>-Dave
>
>
>

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 26 Nov 2012 13:43:08 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Reinaldo Penno (repenno)
> Sent: Friday, November 09, 2012 6:13 AM
> To: [email-masked]
> Subject: [pcp] FW: Consensus from the WG meeting today
> 
> 
> 
> >1) Add text in pcp-base recommending that when the PCP server receives
> >a PEER, it should give the flow a longer timeout than when PCP isn't
> >used.
> >(Several other
> >this fact but it's not stated anywhere.)

There was no email discussing this proposal, so I guess folks agree.  Text
will be:

  "So that PCP clients can reduce the frequency of their NAT and	
   firewall keepalive messages, it is RECOMMENDED that lifetimes of	
   mappings created or lengthened with PEER be longer than the lifetimes

   of implictly-created mappings."

-d

> >content was recently separated out of draft-ietf-pcp-dhcp which was
> >already a WG doc.
> >just decided to split a milestone item into multiple docs.)
> >
> >If anyone on the list has a strong objection, let us know, as we plan
> >to move forward with the above.
> >
> _______________________________________________
> pcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pcp

---

From: Sam Hartman <[email-masked]>
Date: Mon, 26 Nov 2012 17:32:03 -0500

Dan, pcp-base has already been marked approved.
Are you sending out old e-mail?

---

From: "Dan Wing" <[email-masked]>
Date: Mon, 26 Nov 2012 14:49:20 -0800

> From: Sam Hartman [mailto:[email-masked]]
> Sent: Monday, November 26, 2012 2:32 PM
> To: Dan Wing
> Cc: [email-masked]; [email-masked]
> Subject: Re: [pcp] FW: Consensus from the WG meeting today
> 

-29 was approved, but it did not contain the change summarized in Reinaldo's
email.  I wanted to make it clear that text change will be happening.

-d