Subject: [pcp] I-D Action: draft-ietf-pcp-proxy-02.txt

From: [email-masked]
Date: Tue, 12 Feb 2013 08:29:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Port Control Protocol Working Group of the IETF.

	Title           : Port Control Protocol (PCP) Proxy Function
	Author(s)       : Mohamed Boucadair
                          Reinaldo Penno
                          Dan Wing
	Filename        : draft-ietf-pcp-proxy-02.txt
	Pages           : 11
	Date            : 2013-02-12

Abstract:
   This document specifies a new PCP functional element denoted as PCP
   Proxy.  The PCP Proxy relays PCP requests received from PCP Clients
   to upstream PCP Server(s).  This function is mandatory when PCP
   Clients can not be configured with the address of the PCP Server
   located more than one hop.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-pcp-proxy

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-pcp-proxy-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-pcp-proxy-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: <[email-masked]>
Date: Tue, 12 Feb 2013 17:34:47 +0100

Dear all,

This new revision of the draft includes the following changes (mainly to integrate the comments from Tiru):

* Align some terms with the base specification
* Add an explicit sentence about THIRD_PARTY option behaviour
* Add a sentence in the security section to suggest the device embedding the PCP Proxy may block requests directly sent to the PCP server

This document still need more reviews. 

Cheers,
Med

>-----Message d'origine-----
>De : [email-masked] 
>[mailto:[email-masked]] De la part de 
>[email-masked]
>Envoyé : mardi 12 février 2013 17:29
>À : [email-masked]
>Cc : [email-masked]
>Objet : I-D Action: draft-ietf-pcp-proxy-02.txt
>
>
>_______________________________________________
>I-D-Announce mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/i-d-announce
>Internet-Draft directories: http://www.ietf.org/shadow.html
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>