Subject: [pcp] WGLC: draft-ietf-pcp-port-set-03.txt comments due by NOV 5

From: Dave Thaler <[email-masked]>
Date: Mon, 21 Oct 2013 23:52:17 +0000

This email initiates a two-week Working Group Last Call on
draft-ietf-pcp-port-set-03 to conclude on Tuesday, November 5th.

Please send comments to the list.

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Simon Perreault
> Sent: Monday, October 21, 2013 5:33 AM
> To: [email-masked]
> Subject: Re: [pcp] I-D Action: draft-ietf-pcp-port-set-03.txt
> 
> WG,
> 
> This revision addresses comments received at IETF 87 in Berlin, namely:
> 
> - The "Port Set Offset" field has been replaced by a filed named "First Internal
> Port".
> 
> - A new section "Examples" shows various usage examples.
> 
> To this editor's knowledge there are no open issues left.
> 
> Simon
> 
> Le 2013-10-21 12:56, [email-masked] a écrit :
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts directories.
> >  This draft is a work item of the Port Control Protocol Working Group of the
> IETF.
> >
> > 	Title           : Port Control Protocol (PCP) Extension for Port Set
> Allocation
> > 	Author(s)       : Qiong Sun
> >                           Mohamed Boucadair
> >                           Senthil Sivakumar
> >                           Cathy Zhou
> >                           Tina Tsou
> >                           Simon Perreault
> > 	Filename        : draft-ietf-pcp-port-set-03.txt
> > 	Pages           : 15
> > 	Date            : 2013-10-21
> >
> > Abstract:
> >    This document defines an extension to PCP allowing clients to
> >    manipulate sets of ports as a whole.  This is accomplished by a new
> >    MAP option: PORT_SET.
> >
> >
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-ietf-pcp-port-set
> >
> > There's also a htmlized version available at:
> > http://tools.ietf.org/html/draft-ietf-pcp-port-set-03
> >
> > A diff from the previous version is available at:
> > http://www.ietf.org/rfcdiff?url2=draft-ietf-pcp-port-set-03
> >
> >
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > _______________________________________________
> > pcp mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/pcp

---

From: [email-masked]
Date: Tue, 29 Oct 2013 09:40:02 +0800

Hi, guys,

   It proposes an useful function for manipulating sets of ports.
   Support!

Best Regards,
Wei

> > > ftp://ftp.ietf.org/internet-drafts/

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.
--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.