Subject: [pcp] Query related to the status of draft-ietf-pcp-dslite!

From: Jayaraghavendran Kuppannan <[email-masked]>
Date: Fri, 7 Oct 2016 16:29:32 +0530

Hi All,

As I can see, the draft-ietf-pcp-dslite seems to have expired quite long
back and there is no further activity on this.

I tried searching through the archives and couldn't find relevant details
as to why it was not carried forward.

Also, can someone point to me, if some other draft/RFC exists which relates
to using PCP with DS-Lite?

Thanks!

Regards,
Jay

---

From: <[email-masked]>
Date: Fri, 7 Oct 2016 11:46:38 +0000

Dear Jay,

Yes, that draft expired.

FWIW, our PCP deployment in DS-Lite contexts adopt the following design:

·         Use plain IPv6 to contact the PCP server.

·         If no PCP server is explicitly configured, the PCP client must use the AFTR as its PCP server.

·         THIRD_PARTY is enabled.

Having a document would be helpful for interoperability but it was not a blocking point in our case.

Cheers,
Med

De : pcp [mailto:[email-masked]] De la part de Jayaraghavendran Kuppannan
Envoyé : vendredi 7 octobre 2016 13:00
À : [email-masked]
Objet : [pcp] Query related to the status of draft-ietf-pcp-dslite!

Hi All,

As I can see, the draft-ietf-pcp-dslite seems to have expired quite long back and there is no further activity on this.

I tried searching through the archives and couldn't find relevant details as to why it was not carried forward.

Also, can someone point to me, if some other draft/RFC exists which relates to using PCP with DS-Lite?

Thanks!

Regards,
Jay

---

From: Jayaraghavendran Kuppannan <[email-masked]>
Date: Fri, 7 Oct 2016 17:37:19 +0530

Hi Med,

Thanks for your reply.

Are you aware of any plans to revive the draft or the reasons why it was
shelved?

I feel having that document would have helped for interoperability as you
have rightly mentioned.

Regards,
Jay

On Fri, Oct 7, 2016 at 5:16 PM, <[email-masked]> wrote:

> *De :* pcp [mailto:[email-masked]] *De la part de* Jayaraghavendran
> Kuppannan
> *Envoyé :* vendredi 7 octobre 2016 13:00
> *À :* [email-masked]
> *Objet :* [pcp] Query related to the status of draft-ietf-pcp-dslite!
>
>
>
> Hi All,
>
>
>

---

From: <[email-masked]>
Date: Fri, 7 Oct 2016 12:41:21 +0000

Re-,

I’m afraid there is less chance to see this revived. There is no activity anymore in the PCP WG.

Cheers,
Med

De : Jayaraghavendran Kuppannan [mailto:[email-masked]]
Envoyé : vendredi 7 octobre 2016 14:07
À : BOUCADAIR Mohamed IMT/OLN
Cc : [email-masked]
Objet : Re: [pcp] Query related to the status of draft-ietf-pcp-dslite!

Hi Med,

Thanks for your reply.

Are you aware of any plans to revive the draft or the reasons why it was shelved?

I feel having that document would have helped for interoperability as you have rightly mentioned.

Regards,
Jay

On Fri, Oct 7, 2016 at 5:16 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Dear Jay,

Yes, that draft expired.

•         Use plain IPv6 to contact the PCP server.

•         If no PCP server is explicitly configured, the PCP client must use the AFTR as its PCP server.

•         THIRD_PARTY is enabled.

Cheers,
Med

De : pcp [mailto:[email-masked]<mailto:[email-masked]>] De la part de Jayaraghavendran Kuppannan
Envoyé : vendredi 7 octobre 2016 13:00
À : [email-masked]<mailto:[email-masked]>
Objet : [pcp] Query related to the status of draft-ietf-pcp-dslite!

Hi All,

Thanks!

Regards,
Jay

---

From: Jayaraghavendran Kuppannan <[email-masked]>
Date: Fri, 7 Oct 2016 18:43:53 +0530

Oh.. is it?

Thanks for your replies Med. :)

Regards,
Jay

On Friday 7 October 2016, <[email-masked]> wrote:

> *De :* Jayaraghavendran Kuppannan [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>]
> *Envoyé :* vendredi 7 octobre 2016 14:07
> *À :* BOUCADAIR Mohamed IMT/OLN
> *Cc :* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> *Objet :* Re: [pcp] Query related to the status of draft-ietf-pcp-dslite!
>
>
>
> Hi Med,
>
>
>
> Thanks for your reply.
>
>
>
> On Fri, Oct 7, 2016 at 5:16 PM, <[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>> wrote:
>
> Dear Jay,
>
>
>
> Yes, that draft expired.
>
>
>
> *De :* pcp [mailto:[email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>] *De la part de*
> Jayaraghavendran Kuppannan
> *À :* [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>