Subject: [Pearg] Call for Adoption: draft-hall-censorship-tech-07

From: Sara Dickinson <[email-masked]>
Date: Wed, 7 Aug 2019 12:56:16 +0100

Hi All, 

Following a positive hum on this draft at IETF 105, this email starts a two week Call for Adoption of 'A Survey of Worldwide Censorship Techniques'

The draft is available at: https://tools.ietf.org/html/draft-hall-censorship-tech-07

Please review this draft to see if you think it is suitable for adoption by PEARG and send comments to the list, clearly stating your view.

This call for adoption ends on 21st August 2019.

Sara.

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 7 Aug 2019 13:04:42 +0100

Yes, please adopt ( and finish quickly! :-)

S

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Wed, 7 Aug 2019 09:49:51 -0400

I've got a number of small edits that I'll wait to incorporate into an -08
until after the call for adoption. Cheers, Joe

On Wed, Aug 7, 2019 at 08:04 Stephen Farrell <[email-masked]>
wrote:

> > Following a positive hum on this draft at IETF 105, this email starts a
> two week Call for Adoption of 'A Survey of Worldwide Censorship Techniques'
> >
> > The draft is available at:
> https://tools.ietf.org/html/draft-hall-censorship-tech-07
> >
> > Please review this draft to see if you think it is suitable for adoption
> by PEARG and send comments to the list, clearly stating your view.
> >
> --
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg
>
-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Ira McDonald <[email-masked]>
Date: Wed, 7 Aug 2019 10:31:41 -0400

Hi,

Yes, please adopt and publish soon this important survey.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Co-Chair - TCG Trusted Mobility Solutions WG
Co-Chair - TCG Metadata Access Protocol SG
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG Internet Printing Protocol WG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music / High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto: [email-masked]
PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: Christian Huitema <[email-masked]>
Date: Wed, 7 Aug 2019 08:42:30 -0700

Very well done survey. Please adopt.

-- Christian Huitema 

> On Aug 7, 2019, at 7:31 AM, Ira McDonald <[email-masked]> wrote:
> 
> Hi,
>

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 12 Aug 2019 22:13:52 +0200

Fully support, please adopt.

Best,

Niels

On 8/7/19 5:42 PM, Christian Huitema wrote:
> On Aug 7, 2019, at 7:31 AM, Ira McDonald <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi,
>>
>> mailto: [email-masked] <mailto:[email-masked]>
>> On Wed, Aug 7, 2019 at 7:56 AM Sara Dickinson <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Hi All,
>>
>>     The draft is available at: https://tools.ietf..org/html/draft-hall-censorship-tech-07 <https://tools.ietf.org/html/draft-hall-censorship-tech-07>
>>
>>     [email-masked] <mailto:[email-masked]>
>> [email-masked] <mailto:[email-masked]>

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Corinne Cath <[email-masked]>
Date: Tue, 13 Aug 2019 10:19:43 +0300

Would love to see this adopted.

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS

On Tue, Aug 13, 2019 at 1:44 AM Niels ten Oever <[email-masked]>
wrote:

> >>     Following a positive hum on this draft at IETF 105, this email
> starts a two week Call for Adoption of 'A Survey of Worldwide Censorship
> Techniques'
> >>
> >>     The draft is available at: https://tools.ietf..org/html/draft-hall-censorship-tech-07
> <https://tools.ietf.org/html/draft-hall-censorship-tech-07>
> >>
> >>     Please review this draft to see if you think it is suitable for
> adoption by PEARG and send comments to the list, clearly stating your view.
> >>

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_CS

---

From: Paul Wouters <[email-masked]>
Date: Tue, 13 Aug 2019 12:24:05 -0400 (EDT)

> The draft is available at: https://tools.ietf.org/html/draft-hall-censorship-tech-07

In favour of adoption.

I'm not sure I like the list of "three elements of censorship" but I
need to spend more time on this document to give proper feedback. But
to me the term "prescription" is new and not immediate obvious.

Paul

---

From: Sara Dickinson <[email-masked]>
Date: Fri, 23 Aug 2019 13:24:11 +0100

Hi All,

Thank you to all who responded - it is clear that there is support for this draft to be adopted!

Regards

Sara. 

> On 7 Aug 2019, at 12:56, Sara Dickinson <[email-masked]> wrote:
> 
> Hi All, 
>