Subject: Re: [Pearg] Call for adoption: draft-wood-pearg-website-fingerprinting-00

From: Shivan Sahib <[email-masked]>
Date: Tue, 11 Feb 2020 10:03:57 -0800

Hi all,

Thanks to everyone who responded. This is way overdue; Sara is out of
office, but we  agreed that there is clear support to adopt the document.
Chris, please update the name when you submit the next version!

Thanks,
Shivan

On Tue, Jan 21, 2020 at 8:33 AM Christopher Wood <[email-masked]>
wrote:

> On Tue, Jan 21, 2020, at 2:38 AM, Amelia Andersdotter wrote:
> > Hi all,
> >
> > I support adoption. Bearing mind Stephen's comments from earlier, there
> > may some work already ongoing in IPSecME:
> > https://datatracker.ietf.org/doc/draft-ietf-ipsecme-iptfs/
>
> Thanks for raising this, Amelia! I filed an issue to cite it accordingly:
>
>    https://github.com/chris-wood/ietf-fingerprinting/issues/4
>
> Best,
> Chris
>
> >
> > Abstract:
> >
> > "This document describes a mechanism to enhance IPsec traffic flow
> > security by adding traffic flow confidentiality to encrypted IP
> > encapsulated traffic.  Traffic flow confidentiality is provided by
> > obscuring the size and frequency of IP traffic using a fixed-sized,
> > constant-send-rate IPsec tunnel.  The solution allows for congestion
> > control as well."
> >
> > There's also a project in IEEE 802.1 (well, it's starting up at this
> > time) that tries to explore ways of mitigating web traffic
> > fingerprinting by ensuring packet length/timing etc. are homogeneous. It
> > will be covered eventually here: https://1.ieee802.org/security/
> >
> > best regards,
> >
> > Amelia
> >
> > On 2020-01-13 10:42, Sara Dickinson wrote:
> > > Hi All,
> > >
> > > A draft called ‘Network-Based Website Fingerprinting' (
> https://datatracker.ietf.org/doc/draft-wood-pearg-website-fingerprinting/)
> has been presented twice in PEARG meetings and received positive feedback
> at IETF 106. This email starts a two week Call for Adoption of this
> document.
> > >
> > > Please review this draft to see if you think it is suitable for
> adoption by PEARG and send comments to the list, clearly stating your view.
> > >
> > > This call for adoption ends on 27th January 2020.
> > >
> > > Sara.
> >
> >
> > --
> > Pearg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/pearg
> >
>
> --
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg
>

---

From: Amelia Andersdotter <[email-masked]>
Date: Sat, 15 Feb 2020 13:08:51 +0100

>    https://github.com/chris-wood/ietf-fingerprinting/issues/4

Meanwhile at IEEE: P802.1AEdk MAC Privacy protection - PAR Approved by
the SASB

It's following the IPTFS stuff (like they're aiming for the same
category of increased privacy protection).

Thought it'd be interesting!

/a

>>> A draft called ‘Network-Based Website Fingerprinting' (https://datatracker.ietf.org/doc/draft-wood-pearg-website-fingerprinting/) has been presented twice in PEARG meetings and received positive feedback at IETF 106. This email starts a two week Call for Adoption of this document.
>>>
>>> Please review this draft to see if you think it is suitable for adoption by PEARG and send comments to the list, clearly stating your view.
>>>