Subject: [Pearg] Contact tracing principles I-D

From: Shivan Sahib <[email-masked]>
Date: Wed, 22 Apr 2020 13:20:37 -0700

Hi all,

Is there interest in having an Internet-Draft around privacy-preserving
contact tracing principles? I've been seeing quite a few of them [0][1][2].

Thanks,
Shivan

[0] ACLU whitepaper, “PRINCIPLES FOR TECHNOLOGY-ASSISTED CONTACT-TRACING”:
https://www.aclu.org/report/aclu-white-paper-principles-technology-assisted-contact-tracing
[1] Data Rights for Digital Contact Tracing and Alerting:
https://contacttracingrights.org/
[2] Apps Gone Rogue: Maintaining Personal Privacy in an Epidemic:
https://arxiv.org/pdf/2003.08567.pdf

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 22 Apr 2020 21:35:23 +0100

Hiya,

> contact tracing principles? I've been seeing quite a few of them [0][1][2].

I'm not sure what an I-D would add? There already
seems to be a flash-oversupply of apps, proposals
and of analyses in this space;-) Many of 'em are
good, but we do have a lot already.

Considering the time from I-D -> RFC, maybe there'd
be value in an I-D that said: "Don't panic and do
stupid stuff just because of horrible events"? Not
sure really but we do have experience of that kind
of thing in reaction to terrorist attacks.

Cheers,
S.

---

From: Mallory Knodel <[email-masked]>
Date: Thu, 23 Apr 2020 09:41:54 -0400

I think what might be useful from a privacy perspective is to identify what
is different about a global health crisis from authoritarian mass
surveillance, deep contemplation for which a moment, many moments, have
come and gone. And then learn something from this new situation. -M

On Wed, Apr 22, 2020 at 4:35 PM Stephen Farrell <[email-masked]>
wrote:

> --
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg
>

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780