Subject: Re: [Pearg] Call for Adoption: Personal Information Tagging for Logs (draft-rao-pitfol-02)

From: Sara Dickinson <[email-masked]>
Date: Thu, 3 Sep 2020 10:45:59 +0100

Hi All, 

Many thanks to everyone who responded. Based on the comments there is support to adopt the draft and have the RG work on it. Authors - please update the name when you submit the next version.

Best regards

Sara.

> On 17 Aug 2020, at 10:20, Sara Dickinson <[email-masked]> wrote:
> 
> Hi All, 
> 
> This email starts a two week Call for Adoption of the draft 'Personal Information Tagging for Logs’. The draft is available at: https://tools.ietf.org/html/draft-rao-pitfol-02
> 
> Please review this draft to see if you think it is suitable for adoption by PEARG and send comments to the list, clearly stating your view.
> 
> This call for adoption ends on 31st August 2020.
> 
> Sara. 
> -- 
> Pearg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/pearg

---

From: Sandeep Rao <[email-masked]>
Date: Fri, 4 Sep 2020 20:17:13 +0530

Hi Sara, thank you so much for the update.

Hi All,
Thank you for your review and appreciate your feedback and comments. We
will start addressing them in detail and reach out to reviewers and the
group as we make further updates.

Regards,
-Sandeep

On Thu, Sep 3, 2020 at 3:16 PM Sara Dickinson <[email-masked]> wrote:

> Hi All,
>
> Many thanks to everyone who responded. Based on the comments there is
> support to adopt the draft and have the RG work on it. Authors - please
> update the name when you submit the next version.
>
> Best regards
>
> Sara.
>
> > This email starts a two week Call for Adoption of the draft 'Personal
> Information Tagging for Logs’. The draft is available at:
> https://tools.ietf.org/html/draft-rao-pitfol-02
> >
> > Please review this draft to see if you think it is suitable for adoption
> by PEARG and send comments to the list, clearly stating your view.
> >