Subject: [Pearg] Research Group Last Call for draft-irtf-pearg-numeric-ids-generation-03

From: Shivan Kaul Sahib <[email-masked]>
Date: Wed, 2 Dec 2020 21:52:51 -0800

Hi all,

This email starts a two week Research Group Last Call for the draft 'On the
Generation of Transient Numeric Identifiers'. The draft is available at:
https://tools.ietf.org/html/draft-irtf-pearg-numeric-ids-generation-03

Please review this document and send comments to the list!

This RGLC ends on 17th December 2020.

Thanks,
Shivan, on behalf of the PEARG chairs

---

From: Shivan Kaul Sahib <[email-masked]>
Date: Tue, 15 Dec 2020 07:12:49 -0800

Hi all, this LC will be ending soon (in 2 days). The plan is for the
document forward unless we hear objections!

On Wed, Dec 2, 2020 at 9:52 PM Shivan Kaul Sahib <[email-masked]>
wrote:

> Hi all,
>
> This email starts a two week Research Group Last Call for the draft 'On
> the Generation of Transient Numeric Identifiers'. The draft is available
> at: https://tools.ietf.org/html/draft-irtf-pearg-numeric-ids-generation-03
>

---

From: Shivan Kaul Sahib <[email-masked]>
Date: Fri, 18 Dec 2020 18:40:05 -0800

Hi all,

We'll be progressing this document beyond RGLC.

Thanks,

On Tue, Dec 15, 2020 at 7:12 AM Shivan Kaul Sahib <[email-masked]>
wrote:

> On Wed, Dec 2, 2020 at 9:52 PM Shivan Kaul Sahib <
> [email-masked]> wrote:
>
>> Hi all,
>>
>> at: