Subject: [Pesci-discuss] New BOF agenda

From: Sam Hartman <[email-masked]>
Date: Fri, 21 Oct 2005 20:21:13 -0400

Hi.  Are Bert and I expecting a new bof agenda based on the discussion
about focusing the BOF on process change?

--Sam

_______________________________________________
Pesci-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pesci-discuss

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 23 Oct 2005 11:33:59 +0200

> about focusing the BOF on process change?

That would be my job :-)

Yes, I'll try to do that within 24 hours.

    Brian

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 Oct 2005 11:45:45 +0200

For comments. I will be on travel from tomorrow, so I will upload this
immediately - obviously we can change it again.

    Brian
Draft agenda 2005-10-24

Name: Process Evolution Consideration for the IETF BOF
Acronym: PESCI
Area: GEN (Acting ADs: Sam Hartman, Bert Wijnen)
Chair: Brian Carpenter

BOF description:

The IETF Chair set up a team called PESCI, Process Evolution Committee of the IETF.

This team published draft-davies-pesci-initial-considerations-00.txt
which includes:

- A list of goals and principles that the team feels should
underlie improvements to the IETF process

- A list of next steps that the team feels should be undertaken in
order to get the necessary next process reform steps done.

The BOF seeks input on these two topics. The target is to identify 
the most important and specific principles for process changes. 
These must be separated from generic principles and from purely 
procedural or operational issues.

The PESCI team will report the conclusions from the BOF in the plenary.

BOF Agenda:

- 5  minutes: Agenda bashing
- 10 minutes: Presentation of PESCI Goals and Principles
              focussed on process change
- 25 minutes: Discussion of PESCI Goals and Principles
              focussed on process change
- 5  minutes: Presentation of PESCI's proposed next steps
- 10 minutes: Discussion of PESCI's proposed next steps
- 5  minutes: Summary and conclusions

Reading list:

draft-davies-pesci-initial-considerations-00.txt

Discussion list: [email-masked]
Join via https://www1.ietf.org/mailman/listinfo/pesci-discuss