Subject: [Pesci-discuss] PESCI team meeting on September 30

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Oct 2005 11:10:59 +0200

(Notes put together by Brian Carpenter and Adrian Farrel)

====

PESCI conference call 2pm GMT Friday 30th September 2005
       Harald Alvestrand
       Scott Brim
       Brian Carpenter
       Elwyn Davies
       Adrian Farrel
       Michael Richardson

Set dates and times of next two conference calls. Wednesdays at 
10 ET

Agreed that we will target publishing an I-D before the cut-off 
date for Vancouver.

Discussed and agreed workplan to move forward with I-D.
- Use existing material as basis
- This meeting: agree document structure
- This week: identify problems that are in scope for this work
- Next week: agree on principles for solving identified problems
- Publish I-D on or before October 17th

Discussed structure and editorial for proposed I-D.
- Agreed basic framework
- Need to add material on problems (in and out of scope)
- Elwyn will be the editor

Looked at ways to open up discussions in Vancouver
- Agreed that a BOF will allow focus
- Deadline for BOF request is Monday 3rd: Harald will draft a
   request
- BOF should be scheduled to run before the Wednesday plenary
- Agenda will include:
    - principles (the draft)
    - next steps (TBD)

Agreed to send minutes of the call to the PESCI-discuss list

Meeting ended 3pm GMT.

Brainstorming on the call about problems included:

- Need to identify which problems are solvable and which not.
   - Solvable problems need to be further distinguished as
     current and imminent
- Of the solvable problems not all are in scope
   - Some are being looked at by other groups
- Problems identified:
   - Timeliness of IETF output
   - Lack of clarity about authority and delegation
   - Poor quality output from WGs
   - IESG overload, which leads to subsidiary problems
      - bottleneck effect
      - too little steering
      - burnout
      - potential lack of candidates
   - Binary nature of appeal/recall process
      - disincentive to go nuclear => festering problems
      - appeals are very time consuming for IESG (and maybe IAB)
      - judge and jury problem for process issues
   - Dealing with complex problems
      - architecture issues hard to handle
   - Standards advancement and maintenance
- Newtrk issues are in scope but we should allow Newtrk to work
   - maybe scope to provide input through principles
- Techspec issues are out of scope, it has its own BOF
   in Vancouver

_______________________________________________
Pesci-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pesci-discuss

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 4 Oct 2005 10:48:24 -0500

Dear Pesci,

Thanks for getting this started. A couple of notes inline.

Spencer

> - Use existing material as basis

Do I know what "existing material" this is? What I'm really asking is, is 
this material something besides, for instance, the review board draft?

> - Agreed that a BOF will allow focus

To quote Lurch, from the Addams Family show - "uuuuuugh..."

But I've said plenty about using BOFs/WGs for process evolution.

> - Deadline for BOF request is Monday 3rd: Harald will draft a

Just to ask the question, is there any need for an Open General Area 
meeting, where PESCI might be one of the topics? ("are there any other 
process items that we could combine, so we don't have multiple general-area 
slots scheduled?" I note that techspec is also headed for a BOF in 
Vancouver, and it would be nice to avoid spending two or three slots on 
process).

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 04 Oct 2005 18:27:52 +0200

A small clarification...

We are not starting a major problem analysis exercise. This
was just a discussion to set the context for the principles we
plan to outline in the first PESCI draft.

    Brian

Brian E Carpenter wrote:
> Set dates and times of next two conference calls. Wednesdays at 10 ET
> 
> Agreed that we will target publishing an I-D before the cut-off date for 
> Vancouver.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 05 Oct 2005 13:21:17 +0200

Spencer Dawkins wrote:
> Do I know what "existing material" this is? What I'm really asking is, 
> is this material something besides, for instance, the review board draft?

It really means however much we can find time to review in the short
time available - current drafts are clearly part of it, recent mail
discussions, etc - I would certainly look at personal communications too,
but there is certainly no reservoir of private material.

> But I've said plenty about using BOFs/WGs for process evolution.

Well, we have to start somewhere with public discussion.

> process items that we could combine, so we don't have multiple 
> general-area slots scheduled?" I note that techspec is also headed for a 
> BOF in Vancouver, and it would be nice to avoid spending two or three 
> slots on process).

Well, my preference is for focus and clearly separated slots
when that's possible. From the time estimates for PESCI and Techspec,
it would seem hard to fit them together in one slot.

>>   - maybe scope to provide input through principles 

Did you mean to comment on that? I think our feeling is that PESCI
is clearly separable from techspec and IPR but not from newtrk, so
we can't rule the core newtrk issues out of scope.

    Brian