Subject: [Pesci-discuss] Draft minutes from PESCI BOF

From: Brian E Carpenter <[email-masked]>
Date: Tue, 22 Nov 2005 08:32:01 +0100

http://www3.ietf.org/proceedings/05nov/minutes/pesci.txt

Please comment on the accuracy of these draft minutes
by the end of November.

(If you want to discuss the content itself, please choose an
appropriate subject header.)

     Brian

_______________________________________________
Pesci-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pesci-discuss

---

From: "Spencer Dawkins" <[email-masked]>
Date: Tue, 22 Nov 2005 11:56:19 -0600

After looking over my own notes, these seem quite thorough and accurate.

Thanks, Rob

(knowing that scribing is a self-inflicted DOS attack)