Subject: [Pesci-discuss] scribing

From: Brian E Carpenter <[email-masked]>
Date: Tue, 08 Nov 2005 19:34:46 +0100

Can you please volunteer as a jabber scribe for the pesci BOF?

We already have a minutes scribe, but a jabber scribe is
also needed and the jabber log will back up the minutes.

Thanks

    Brian

_______________________________________________
Pesci-discuss mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pesci-discuss

---

From: Scott W Brim <[email-masked]>
Date: Tue, 08 Nov 2005 10:40:14 -0800

> also needed and the jabber log will back up the minutes.

Assuming jabber works for me I can do it.  I'll test jabber now :-)