Subject: Re: [Pidloc] IETF/IRTF PIdLoc Sidemeeting at #109

From: <[email-masked]>
Date: Thu, 19 Nov 2020 14:46:14 +0000

Dear all,
may I remind you on our side meeting at 16:00 UTC to be reached via https://dtag.webex.com/dtag/j.php?MTID=me1312c8eefcf99df246ed13fcbd4e172 or any of the phone numbers provided below
Thanks!
Kind regards
Behcet & Dirk

-----Original Appointment-----
From: von Hugo, Dirk
Sent: Donnerstag, 19. November 2020 06:42
To: von Hugo, Dirk; [email-masked]
Cc: Schott, Roland; Mark Baushke; Primbs, Jonas
Subject: IETF/IRTF PIdLoc Sidemeeting at #109
When: Donnerstag, 19. November 2020 17:00-18:00 (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
Where: Mobile +49697912290,,1749990656# Dial-in +49697912290 Meeting-ID 1749990656# webex

Dear all,
this will be our agenda and the link to join:

*       Introduction
*       General Data Protection Regulation (GDPR), Privacy  and the ID/Loc separation (Luigi Iannone)
*       Next Steps in pidloc, mainly Identifier / Locator Separated Routing (ILSR) (Chairs)
*       Discussion
Thanks & best regards
Behcet&Dirk

English version below

-------------------------------
WICHTIG: DATEN- UND INFORMATIONSSCHUTZ
-------------------------------

WebEx Meetings sind für die Nutzung bis zur Schutzklasse "VERTRAULICH" freigegeben.

-------------------------------
Meetingdaten
-------------------------------

Meeting-ID: 174 999 0656
Meeting-Passwort: NsG3SPWxA32

-------------------------------
Web-Konferenz beitreten
-------------------------------

Direkteinstieg mit https://dtag.webex.com/dtag/j.php?MTID=me1312c8eefcf99df246ed13fcbd4e172
Als Teilnehmer geben Sie bitte Ihren Namen ein und klicken auf "Dem Meeting beitreten".

Alternativ mit https://dtag.webex.com und Eingabe der Meeting-ID.

BITTE BEACHTEN SIE: DIE FREIGABE DER TASTATUR- UND MAUSSTEUERUNG BEI DESKTOPSHARING IST AUS SICHERHEITSGRÜNDEN AUSSCHLIESSLICH AN DTAG MITARBEITER GESTATTET!

Über Videogerät oder -anwendung beitreten
Wählen Sie [email-masked]<sip:[email-masked]>
Sie können auch 62.109.219.4 wählen und Ihre Meeting-Nummer eingeben.

Mit Microsoft Lync oder Microsoft Skype for Business beitreten
Wählen Sie [email-masked]<sip:[email-masked]>

-------------------------------
Einwahl in die Audio-Konferenz
-------------------------------

1. Einwahl +49 69 791 2290
2. Geben Sie nach Aufforderung die Meeting-ID ein

Einwahl mit Cisco Jabber Version 11.0 und höher: tel:+49697912290,,,,1#,,,,1749990656#

-------------------------------
Internationale Einwahl-Nummern
-------------------------------

Wenn Sie Verbindungsprobleme mit einer internationalen Einwahlnummer haben oder es für Ihr Land keine Einwahlnummer gibt, benutzen Sie bitte die deutsche Einwahlnummer.

Germany: +49 69 791 2290
Austria: +43 18909080
Brazil: +55 1125967383
Croatia: +38 514917770
Denmark: +45 78774290
Finland: +358 931579190
France: +33 155941414
Greece: +30 2106112599
Hungary (landline): +36 12659800
Hungary (mobile): +36 309309800
Ireland: +353 212439299
Macedonia: +389 23242046
Malaysia: +603 83133231
Mexico: +52 2222234500
Montenegro: +382 20433795
Poland: +48 224137788
Romania: +40 214006130
Russia: +7 8126776286
Singapore: +65 65106233
Slovakia mobile: +421 557858888
Spain: +34 830830001
Sweden: +46 840311290
Switzerland (for customers): +41 445769990
UK: +44 2036301290
USA (for customers): +1 3312147700
USA (for customers): +1 3312147999

Weitere Informationen zu WebEx finden Sie im DTAG Intranet: http://webex.telekom.de

_ _ _ English version _ _ _

-------------------------------
IMPORTANT: DATA AND INFORMATION PROTECTION
-------------------------------

WebEx Meetings are released for use up to protection class "CONFIDENTIAL".

-------------------------------
MEETING DATA
-------------------------------

Meeting-ID: 174 999 0656
Meeting Password: NsG3SPWxA32

-------------------------------
Join the WEB CONFERENCE
-------------------------------

Click this link: https://dtag.webex.com/dtag/j.php?MTID=me1312c8eefcf99df246ed13fcbd4e172
If you are a participant, please enter your name and press "Join Meeting".

Alternatively go to https://dtag.webex.com and enter your Meeting-ID.

PLEASE PAY ATTENTION: KEYBOARD AND MOUSE SHARING IS ONLY PERMITTED FOR DTAG EMPLOYEES!

-------------------------------
Enter the AUDIO CONFERENCE
-------------------------------

1. Dial +49 69 791 2290
2. When asked, enter your Meeting-ID

Dial in with Cisco Jabber version 11.0 and higher: tel:+49697912290,,,,2#,,,,1749990656#

-------------------------------
International dial-in numbers
-------------------------------

If you have connection problems with an international dial-in number, or if there is no dial-in number for your country, please use the German dial-in number.

Germany: +49 69 791 2290
Austria: +43 18909080
Brazil: +55 1125967383
Croatia: +38 514917770
Denmark: +45 78774290
Finland: +358 931579190
France: +33 155941414
Greece: +30 2106112599
Hungary (landline): +36 12659800
Hungary (mobile): +36 309309800
Ireland: +353 212439299
Macedonia: +389 23242046
Malaysia: +603 83133231
Mexico: +52 2222234500
Montenegro: +382 20433795
Poland: +48 224137788
Romania: +40 214006130
Russia: +7 8126776286
Singapore: +65 65106233
Slovakia mobile: +421 557858888
Spain: +34 830830001
Sweden: +46 840311290
Switzerland (for customers): +41 445769990
UK: +44 2036301290
USA (for customers): +1 3312147700
USA (for customers): +1 3312147999

For additional information, please go to DTAG Intranet: http://webex.telekom.de

-------------------------------
Cisco Jabber
-------------------------------

Germany: tel:+49697912290,,,,1749990656#<tel:+49697912290,,,,1749990656>
Austria: tel:+4318909080,,,,1749990656#<tel:+4318909080,,,,1749990656>
Brazil: tel:+551125967383,,,,1749990656#<tel:+551125967383,,,,1749990656>
Croatia: tel:+38514917770,,,,1749990656#<tel:+38514917770,,,,1749990656>
Denmark: tel:+4578774290,,,,1749990656#<tel:+4578774290,,,,1749990656>
Finland: tel:+358931579190,,,,1749990656#<tel:+358931579190,,,,1749990656>
France: tel:+33155941414,,,,1749990656#<tel:+33155941414,,,,1749990656>
Greece: tel:+302106112599,,,,1749990656#<tel:+302106112599,,,,1749990656>
Hungary (landline): tel:+3612659800,,,,1749990656#<tel:+3612659800,,,,1749990656>
Hungary (mobile): tel:+36309309800,,,,1749990656#<tel:+36309309800,,,,1749990656>
Ireland: tel:+353212439299,,,,1749990656#<tel:+353212439299,,,,1749990656>
Macedonia: tel:+38923242046,,,,1749990656#<tel:+38923242046,,,,1749990656>
Malaysia: tel:+60383133231,,,,1749990656#<tel:+60383133231,,,,1749990656>
Mexico: tel:+522222234500,,,,1749990656#<tel:+522222234500,,,,1749990656>
Montenegro: tel:+38220433795,,,,1749990656#<tel:+38220433795,,,,1749990656>
Poland: tel:+48224137788,,,,1749990656#<tel:+48224137788,,,,1749990656>
Romania: tel:+40214006130,,,,1749990656#<tel:+40214006130,,,,1749990656>
Russia: tel:+78126776286,,,,1749990656#<tel:+78126776286,,,,1749990656>
Singapore: tel:+6565106233,,,,1749990656#<tel:+6565106233,,,,1749990656>
Slovakia mobile: tel:+421557858888,,,,1749990656#<tel:+421557858888,,,,1749990656>
Spain: tel:+34830830001,,,,1749990656#<tel:+34830830001,,,,1749990656>
Sweden: tel:+46840311290,,,,1749990656#<tel:+46840311290,,,,1749990656>
Switzerland (for customers): tel:+41445769990,,,,1749990656#<tel:+41445769990,,,,1749990656>
UK: tel:+442036301290,,,,1749990656#<tel:+442036301290,,,,1749990656>
USA (for customers): tel:+13312147700,,,,1749990656#<tel:+13312147700,,,,1749990656>
USA (for customers): tel:+13312147999,,,,1749990656#<tel:+13312147999,,,,1749990656>

---

From: <[email-masked]>
Date: Mon, 23 Nov 2020 10:07:28 +0000

Dear all,
thanks for participation on the side meeting last week which was attended by 10-12 participants.
Please find below our draft minutes - and if you have comments or clarifications, questions or corrections: please come back to the list!
Thanks!
Best regards
Behcet & Dirk

IETF/IRTF PIdLoc Sidemeeting at #109, online, Thu Nov. 19, 2020, 16:00-17: 00 UTC (5-6 PM MET)

Agenda:

*             Introduction

About 11 people attended
Behcet (BS) welcomed participants and introduced to the agenda.
Luigi (LI) presented his slides on GDPR, Privacy & PIdLoc
Marie-Jose (MJM) asked what the difference to PEARG is
BS postponed the explanation to later.
BS went over chair slides on challenges of ILSR.
MJM asked whether we need a new RG or the charter of existing ones could be updated?
MJM sees no research but extension of existing approach
Commercial application satellite/airplanes need secure (closed) networks
COINRG has undergone lot of research discussion and review on privacy and security
BS examined that our focus is Routing (in view of privacy and IdLoc)
MJM is extremely disappointed to see fragmented work on Routing in multiple initiatives.
Colin (CP) asks for the active researchers participating
Dirk (DH) expressed the expectation that they should have been attracted by a prospective charter
CP explained that the critical mass of research community should be present already for chartering.
The chairs thanked LI for his great presentation and everybody for participation and contribution.
Advice of the IRSG reviewers will be taken into account

Pidloc chat:
Marie-Jose Montpetit to all:    5:13 PM
Can you give examples of research on this topic?
Marie-Jose Montpetit to all:    5:18 PM
what is the link between this and pearg?
Behcet Sarikaya to all:    5:23 PM
@Marie-Jose I think is in the context of IdLoc
Marie-Jose Montpetit to all:    5:35 PM
Is this a proposal for a RG or a WG?
Marie-Jose Montpetit to all:    5:35 PM
if RG who are the researchers involved in this research?
Luigi Iannone to all:    5:41 PM
@behcet: remeber to give time for discussion....
Marie-Jose Montpetit to all:    5:45 PM
so ILSR is a proposal for a new solution?
Antoine Fressancourt to all:    5:53 PM
There is a wealth of research on privacy and anonimity at network level: SCION, PHI, etc. Some of those researchers are using relays that can translate in a mapper in an ID/Loc system
Marie-Jose Montpetit to all:    5:46 PM
what are the research goals?

From: von Hugo, Dirk
Sent: Donnerstag, 19. November 2020 15:46
To: [email-masked]
Cc: Schott, Roland <[email-masked]>; Mark Baushke <[email-masked]>; Primbs, Jonas <[email-masked]>; Colin Perkins <[email-masked]>
Subject: RE: IETF/IRTF PIdLoc Sidemeeting at #109

Dear all,
may I remind you on our side meeting at 16:00 UTC ...

-----Original Appointment-----
From: von Hugo, Dirk
Sent: Donnerstag, 19. November 2020 06:42
To: von Hugo, Dirk; [email-masked]<mailto:[email-masked]>
Cc: Schott, Roland; Mark Baushke; Primbs, Jonas
Subject: IETF/IRTF PIdLoc Sidemeeting at #109
When: Donnerstag, 19. November 2020 17:00-18:00 (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
Where: Mobile +49697912290,,1749990656# Dial-in +49697912290 Meeting-ID 1749990656# webex

Dear all,

*       Introduction

...