Subject: [Pidloc] Fwd: [DMM] Operational experience on LISP+VXLAN deployments in enterprise networks

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 4 Nov 2020 09:32:16 -0600

---------- Forwarded message ---------
From: Jordi Paillissé <[email-masked]>
Date: Tue, Nov 3, 2020 at 3:29 PM
Subject: [DMM] Operational experience on LISP+VXLAN deployments in
enterprise networks
To: <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
Cc: Albert López <[email-masked]>, Albert Cabellos-Aparicio <
[email-masked]>

Hi,

We recently published an article describing a Software-Defined solution
for enterprise networks (based on LISP and VxLAN) on which we include
collected data from several real-world deployments. The design is based
on SDN principles, uses LISP as a control plane, and a VxLAN overlay as
a data plane. The paper highlight is the reduction in data plane state
and mobility signaling thanks to LISP's on-demand nature.

Given that we believe this is the first academic paper that presents
operational experience on such LISP+VxLAN enterprise deployment, we
thought some of the WGs on CC might find it interesting.

The paper can be found at: https://arxiv.org/abs/2010.15236

Thanks,

Jordi

_______________________________________________
dmm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dmm

---

From: <[email-masked]>
Date: Wed, 4 Nov 2020 16:08:16 +0000

Hi all,
interesting cross-posted paper – thanks, Behcet!
Not sure whether privacy challenges are covered here as I detected
‘… We track endpoints by their IP address, so that routers download routes for the remote endpoints they need to reach …’
What do you think?
Kind regards
Dirk

From: Pidloc <[email-masked]> On Behalf Of Behcet Sarikaya
Sent: Mittwoch, 4. November 2020 16:32
To: [email-masked]
Cc: von Hugo, Dirk <[email-masked]>
Subject: [Pidloc] Fwd: [DMM] Operational experience on LISP+VXLAN deployments in enterprise networks

---------- Forwarded message ---------
From: Jordi Paillissé <[email-masked]<mailto:[email-masked]>>
Date: Tue, Nov 3, 2020 at 3:29 PM
Subject: [DMM] Operational experience on LISP+VXLAN deployments in enterprise networks
To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Cc: Albert López <[email-masked]<mailto:[email-masked]>>, Albert Cabellos-Aparicio <[email-masked]<mailto:[email-masked]>>

Hi,

Thanks,

Jordi

_______________________________________________
dmm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/dmm