Subject: [Pidloc] Next Generation IoT authentication

From: <[email-masked]>
Date: Mon, 4 Oct 2021 08:25:56 +0000

Dear all,
as posted already last week on 6GIP ML we would like to discuss issues with authentication of IoT devices in future (e.g., beyond 5G) heterogeneous access networks as part of the need for new authentication models.  We want to announce that the list description at https://www.ietf.org/mailman/listinfo/pidloc has been changed accordingly in order to better align with the most recent issues of interest on such user-independent authentication.
You may also find some use cases here: https://futurenetworks.ieee.org/images/files/pdf/Webinars/2021_FNI_WiFi_6G.pdf (as, e.g., mentioned on slide 37)
We are looking forward to your comments and ideas!
Thanks!
Best Regards
Behcet & Dirk

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 4 Oct 2021 10:44:30 +0200

Hi,Dirk,

It is not clear to me whether this looks at:

- user authentication in systems beyond 5G ?

- authentication for IoT devices on 5G or on WiFi?

- multiple factor and multiple device authentication in the recent 
Internet? (PC+smartphone at payment time, mandated by banks in Europem 
recently).

Le 04/10/2021 à 10:25, [email-masked] a écrit :
>
> Dear all,
>
> as posted already last week on 6GIP ML we would like to discuss issues 
> with authentication of IoT devices in future (e.g., beyond 5G) 
> heterogeneous access networks as part of the need for new 
> authentication models. We want to announce that the list description 
> at https://www.ietf.org/mailman/listinfo/pidloc 
> <https://www.ietf.org/mailman/listinfo/pidloc> has been changed 
> accordingly in order to better align with the most recent issues of 
> interest on such user-independent authentication.
>
> You may also find some use cases here: 
> https://futurenetworks.ieee.org/images/files/pdf/Webinars/2021_FNI_WiFi_6G.pdf 
> <https://futurenetworks.ieee.org/images/files/pdf/Webinars/2021_FNI_WiFi_6G.pdf> 
> (as, e.g., mentioned on slide 37)
>

The slide is wrong.

DEspite the usually accepted concept of a smoke detector connected on 5G 
(or 4G), there is no such thing.  Smoke detectors have strong 
requirements on radio reachability, battery life and their operational 
cheking periodicity.  4G/5G are way out of these specs.  What can there 
be are smoke detectors on WiFi or on Ethernet.  At that point the 4G/5G 
drop out of the picture.

Alex

---

From: Alexandre Petrescu <[email-masked]>
Date: Mon, 4 Oct 2021 10:54:25 +0200

sorry, I just found out that there exist smoke detectors on 4G... sorry.

Alex

Le 04/10/2021 à 10:44, Alexandre Petrescu a écrit :
>> as posted already last week on 6GIP ML we would like to discuss 
>> issues with authentication of IoT devices in future (e.g., beyond 5G) 
> DEspite the usually accepted concept of a smoke detector connected on 
> 5G (or 4G), there is no such thing.  Smoke detectors have strong 
> cheking periodicity.  4G/5G are way out of these specs.  What can 
> there be are smoke detectors on WiFi or on Ethernet.  At that point 
> the 4G/5G drop out of the picture.
>
> Alex
>
>

---

From: <[email-masked]>
Date: Mon, 4 Oct 2021 09:07:30 +0000

Hi Alex,
thank you for the questions. As we see as an explorative topic surely existing authentication models as used for 4/5G and WiFi might be a good start point to evolve from towards whatever might be applicable for B5G (beyond 5G) … which is not yet clearly defined as we know.
And of course the mechanisms should be at least as secure as existing multi-x procedures and not introduce new unresolvable security risks … 😉
Best Regards
Dirk
From: Pidloc <[email-masked]> On Behalf Of Alexandre Petrescu
Sent: Montag, 4. Oktober 2021 10:54
To: [email-masked]
Subject: Re: [Pidloc] Next Generation IoT authentication

Alex

Hi,Dirk,

- multiple factor and multiple device authentication in the recent Internet? (PC+smartphone at payment time, mandated by banks in Europem recently).
Le 04/10/2021 à 10:25, [email-masked]<mailto:[email-masked]> a écrit :
Dear all,
as posted already last week on 6GIP ML we would like to discuss issues with authentication of IoT devices in future (e.g., beyond 5G) heterogeneous access networks as part of the need for new authentication models.  We want to announce that the list description at https://www.ietf.org/mailman/listinfo/pidloc has been changed accordingly in order to better align with the most recent issues of interest on such user-independent authentication.
You may also find some use cases here: https://futurenetworks.ieee.org/images/files/pdf/Webinars/2021_FNI_WiFi_6G.pdf (as, e.g., mentioned on slide 37)

The slide is wrong.

DEspite the usually accepted concept of a smoke detector connected on 5G (or 4G), there is no such thing.  Smoke detectors have strong requirements on radio reachability, battery life and their operational cheking periodicity.  4G/5G are way out of these specs.  What can there be are smoke detectors on WiFi or on Ethernet.  At that point the 4G/5G drop out of the picture.

Alex