Subject: Re: vendors offering TCP/IP optimized for asymmetric satellite links

From: [email-masked]
Date: Thu, 14 Oct 1999 09:19:58 +0100

Alim,

These are two other products :

Satbooster : www.flash-networks.com
Venturi : www.fourelle.com

Good luck,
Guy

To:   "[email-masked]'" <[email-masked]>
cc:    (bcc: Guy Raymakers/BE/EDS)
Subject:  vendors offering TCP/IP optimized for asymmetric satellite links

I am looking for vendors who offer hardware/software for optimizing TCP
over asymmetric satellite links. I am aware of SkyX Gateway from
Mentat. Are there other companies which offer such products??
I would greatly appreciate any help in this regard.

Thanks.

---Alim

---

From: Anil Agarwal <[email-masked]>
Date: Thu, 14 Oct 1999 19:13:50 -0400 (EDT)

Alimuddin,
   My company, COMSAT Laboratories, makes a hardware product the CLA-2000/IP,
that performs "TCP-proxy" (TCP-spoofing) over a satellite link; it
transparently enhances throughput for all TCP applications that traverse
a point-to-point, symmetric or asymmetric rate, satellite link.
The product also performs lossless data compression
and Reed-Solomon-based adaptive Forward Error Correction.

   Feel free to contact me or preferably our marketing rep. Mr. Nalin Kapila
([email-masked]) for more details.

Anil Agarwal
COMSAT Labs.
[email-masked]