Subject: about loss rate of wireless link

From: myzhai <[email-masked]>
Date: Sat Apr 22 16:21:37 CST 2000

Hi,
       I have a question about wireless comm. to ask you.The problem is:
if a wireless user, for example, a wireless phone user establishes a number of connections
to a webserver at the same time, assumed three connections ,one bit rate is 1Mbps, one is
3Mbps and the third is 10Mbps.we only consider the condition that the last hop is wireless or satellite,
then if there are losses occur on the wireless hop for example because of handoff 
or interference, I want to know do the three connections have the same loss rates under the
same condition? How can we model the loss of wireless channel, random loss or bursty loss?

thx
Zhai

______________________________________

===================================================================
������ѵ������� http://mail.sina.com.cn

---

From: Dr G Fairhurst <[email-masked]>
Date: Mon, 24 Apr 2000 10:02:32 +0100

I'm not sure relates to the Internet Protocol over wireless or satellite...

Basically the answer to what you are asking will depend upon the power budgets for each case,
and the modulation/FEC schemes used.  If all things are equal, the packet loss rate is given by the bit
error rate, the packet (frame) size: Packet Success rate = p = (1-b)**m.  b= ber. m=packet size in bits.

The bit error rate is related to the signal to noise ratio, or bit energy divided by noise.  Naturally for
the same given power, the bit error rate is much smaller if the energy per bit is smaller (i.e.
at higher data rates where bits are smaller).  The situation would be more complex if the different
data rates each used different parameters, or an adaptive system was used.

Interference poses a different problem - generally interference results in a very significant increase
in noise.  Unless an adaptive technique is used, it is likely that a packet sent at any rate would
be corrupted - performance could be independent of rate.

I think you may need to look at electronics/communications/propagation references to get your
answer, I believe the PILC mailing list focusses on Internet protocol issues, not the physical medium.

Best wishes,

Gorry Fairhurst.

myzhai wrote:

> ?ÂÀËÃâ·ÑµçxÓÓÊÏä http://mail.sina.com.cn