Subject: Re: Reminder: L2 Triggers Bar-BOF

From: Aaron Falk <[email-masked]>
Date: Sun, 17 Mar 2002 19:04:03 -0800

> 
> An empty conference room???  And, you put "bar bof" in the subject?

BYOB

---

From: Lloyd Wood <[email-masked]>
Date: Mon, 18 Mar 2002 13:31:05 +0000 (GMT)

> > An empty conference room???  And, you put "bar bof" in the subject?

ah, the WG chair's famously dry sense of humour.

L.

<[email-masked]>PGP<http://www.ee.surrey.ac.uk/Personal/L.Wood/>