Subject: PIM-DM: Timing out multicast forwarding entries.

From: Chirayu Shah <[email-masked]>
Date: Fri, 04 Dec 1998 16:17:12 -0500

The spec says "Once all interfaces in the oiflist are pruned,
the (s,g)'s expiration timer should be set to the max prune timer among all 
its outgoing interfaces." (section 5.3, paragraph 3). If the max prune timer
is less than the entry timer when the oiflist goes to NULL, is there a reason
to decrease the timer to max prune timer?

Thanks.
Chirayu.

---

From: Bill Fenner <[email-masked]>
Date: Tue, 8 Dec 1998 07:35:53 PST

In message <[email-masked]>you write:
>If the max prune timer

No.  The entry needs to not time out before the prune does, but if
the prune times out first everything is OK.

  Bill