Subject: Rookie question..

From: Sridhar Vallepalli <[email-masked]>
Date: Tue, 05 Jan 1999 14:54:22 -0500

Can someone help me understand what "soft-state mechanisms" mean in PIM.

Thanks
Sridhar

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 05 Jan 1999 15:15:29 -0500

>Can someone help me understand what "soft-state mechanisms" mean in PIM.

It means that the join/prune state is periodically refreshed and will expire
if it isn't refreshed.

This overcomes loss without the need for explicit acknowledgements.

Thanks,
Tom