Subject: Question on ISI's implementation of PIM (sm/dm)

From: Sangeeta Mukherjee <[email-masked]>
Date: Thu, 11 Feb 1999 12:23:22 -0800 (PST)

Hello,

Has anyone  done any intereoperability testing with the Cisco
PIM and the ISI's implementations of PIM(sm/dm)?

Thanks in advance
Sangeeta

---

From: [email-masked]
Date: Thu, 11 Feb 1999 12:46:21 -0800 (PST)

> PIM and the ISI's implementations of PIM(sm/dm)?

yes, i did some pim-sm interop that was over a year ago.  c-rp, bsr,
registers, hello's.  i've just started another round of testing (with
bgmp), if i do run into any incompatabilities, i'll fix 'em :)

- rusty