Subject: Re: PIM MIB table additions

From: Bill Fenner <[email-masked]>
Date: Tue, 8 Jun 1999 00:29:28 -0700

I kind of assumed the upstream neighbor address would go in
ipMRouteUpstreamNeighbor.  It's true that it would be helpful
to know the original RPF neighbor when debugging Assert
problems, but that can be determined from the "rpf lookup" table
which I've been threatening to write...

  Bill

---

From: Pavlin Ivanov Radoslavov <[email-masked]>
Date: Tue, 08 Jun 1999 00:36:56 -0700

> problems, but that can be determined from the "rpf lookup" table

...assuming that the "rpf lookup" table was used to determine the
original upstream nbr. GRE manual configuration is the first thing
that comes to mind as a contra-example of not using the rpf lookup
to determine the upstream router (a sort of implementation-specific
however).

Pavlin