Subject: Re: PIM MIB table additions

From: Bill Fenner <[email-masked]>
Date: Tue, 8 Jun 1999 16:32:54 -0700

Hmm.  AUGMENTS is probably only correct for a PIM-only router; if
ipMRouteProtocol or ipMRouteNextHopProtocol is not PIM then it
doesn't make sense to have a row in the pimIpMRouteTable or the
ipIpMRouteNextHopTable.

Anyone else have any opinions?

Thanks,
  Bill

---

From: Dave Thaler <[email-masked]>
Date: Tue, 8 Jun 1999 18:30:11 -0700 (PDT)

> Anyone else have any opinions?

The AUGMENTS (all caps) keyword is not appropriate here in the MIB 
since the table is sparse as you say.

-Dave