Subject: Re: The real version of PIM-SM spec:

From: Bill Fenner <[email-masked]>
Date: Tue, 30 Nov 1999 11:38:52 -0800

By the way, would you please submit this (this exact thing that you
sent out) to the I-D archive, so that it's available in the standard
place?

Thanks,
 Bill

---

From: Liming Wei <[email-masked]>
Date: Tue, 30 Nov 1999 12:47:33 -0800 (PST)

> From: Bill Fenner <[email-masked]>
> 

I just realized that I still haven't submitted it. Will do it today.

 Thanks for the reminder.
-Liming