Subject: PIM-SM Protocol test tool

From: Renu Agarwal <[email-masked]>
Date: Fri, 17 Dec 1999 17:41:44 +0530

Hello,

Is there any public domain test tool available for testing the PIM-SM
protocol?

Any pointers in this direction is appreciated.

Thanks 

Renu

___________________________________________________________
Renu Agarwal		E-mail: mailto:[email-masked]
Ficon Technology 	Web   : http://www.ficon-tech.com
___________________________________________________________

---

From: Pavlin Ivanov Radoslavov <[email-masked]>
Date: Fri, 17 Dec 1999 09:26:55 -0800

> Any pointers in this direction is appreciated.

For generating multicast traffic that can be useful for debugging
the network I would suggest MGEN:
http://manimac.itd.nrl.navy.mil/MGEN/

Pavlin