Subject: Re: PIM-SMv2 Query on shutdown and Triggered Updates

From: Bill Fenner <[email-masked]>
Date: Wed, 15 Dec 1999 18:34:01 -0800

>How does a PIM-SM router informs its neighbor that it is going down?

You send a Hello with a hold-time of 0.  It's kind of buried; this is
only mentioned in the "packet formats" section of the spec.

  Bill

---

From: Bill Fenner <[email-masked]>
Date: Thu, 16 Dec 1999 10:06:32 -0800

Of course, failures (as opposed to shutdowns) are detected by either
GenID change when the router comes back up or by timeout of the neighbor
state due to lack of Hello messages.

  Bill