Subject: PIMv1vs PIMv2

From: Mani Manoharan <[email-masked]>
Date: Wed, 22 Dec 1999 17:19:56 +0530

Hi

Is there any document/draft which describes the operation of PIMv1
Please let me know about any website containing information which describes the operation of pimv1.
how does pimv1 differ from pimv2?
how does interoperation taken care between v1 and v2 pim routers in a same Lan?
Is there any document/standards describing this interoperation?

Thanks in advance
Mani

---

From: Bill Fenner <[email-masked]>
Date: Wed, 22 Dec 1999 09:43:52 -0800

>Is there any document/draft which describes the operation of PIMv1

Not really.  I have an old PIMv1 spec stashed somewhere but it's
not clear if it really describes what is deployed.

>Please let me know about any website containing information which describes

ftp://ftp-eng.cisco.com/ipmulticast/multicast_training.html

>how does interoperation taken care between v1 and v2 pim routers in a same

All routers use PIMv1 until all PIMv1 routers are gone.

  Bill