Subject: RE: C-RP / BSR going down.

From: Mani M <[email-masked]>
Date: Tue, 14 Dec 1999 10:09:15 +0530

Hi 

My question is misunderstood
Multiple C-RP and C-BSR configuration is possible.
In a situation where only one C-RP and C-BSR is configured, 
it'll be elected as a RP and BSR.

When the RP fails.No other C-RPs are available now.
How this situation is handles in pim ? what happens to the exisiting states ?

When a BSR fails, No other C-BSRs are available now.
in this case what happens to the periodic C-RP advs ?
what happens if a new C-RP comes up after the existing BSR failure ?

Bye
Mani

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Tuesday, December 14, 1999 01:32 AM
To:	Mani M
Subject:	Re: C-RP / BSR going down.

Mani M states:
> HI
> 
> Suppose in a multicast domain only one  C-RP is configured for a particular group and  one C-BSR is available for that domain. In a situation that C-RP goes down or
> C-BSR goes down.
> 

multiple c-bsr's or c-rp's are possible, the failure of either will be 
backed up by an alterntive.

- rusty

---

From: [email-masked]
Date: Tue, 14 Dec 1999 07:40:45 -0800 (PST)

> My question is misunderstood

oops, sorry!

> what happens if a new C-RP comes up after the existing BSR failure ?

all shared state will timeout and registers will not be sent,
shared it will remain inoperable until a new bsr shows up.

- rusty