Subject: Dr election

From: muthireddy ramakoteswararao <[email-masked]>
Date: Fri, 3 Aug 2001 12:47:06 -0700 (PDT)

Hi,
 If many logical subnets are configured on the same
LAN(ethernet), is the Dr elected for each subnet or
for the entire LAN?.

 Like wise if the many Logical ip interfaces are
created on the same physical interface, whether, PIM
should forward one packet per "Logical ip interface"
or physical interface.

Thanks
Krishna. 

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/

---

From: John Zwiebel <[email-masked]>
Date: Fri, 03 Aug 2001 14:01:21 -0700

> LAN(ethernet), is the Dr elected for each subnet or

If you mean secondary addresses,  PIM should only use
the primary IP address and not worry about the secondary
addresses.  So, its important to configure the network
so that all routers have the same subnet as their primary
route. 

Only forward 1 packet.  The destination is a <group> 
address.  You'd need some kind of additional MAC layer
encapsulation so hosts would pick up only the one
mpacket addressed to the secondary subnet.

> _______________________________________________
> Pim-external mailing list
> [email-masked]
> http://mailist.procket.com/mailman/listinfo/pim-external

---

From: satya narayana <[email-masked]>
Date: Fri, 3 Aug 2001 14:53:31 -0700 (PDT)

Hi,
   I have a small question. If pim should only use
primary IP addresses, what about IGMP? Should IGMP
also
care only primary addresses?
Thanks
satya