Subject: [pim] Testing tools available on the net for PIM sm & dm ?

From: "Prashant Jhingran" <[email-masked]>
Date: Fri, 5 Oct 2001 10:36:12 +0530

hi,
    are there any testing tools available on the net for PIM-SM and DM ?? If
yes then pls suggest me the sites where I can find the same.....in case
anyone have used them then pls also let me know the usefulness of the
same......
 thanking in advance.........

Prashant

"As the different streams having their sources in different paths which men
take through different tendencies, various though they appear, crooked or
straight, all lead to Thee."

Prashant Jhingaran
Future Software
480-481 , Mount road ,
Nanadnam ,
Chennai - 600 035
Ph# +91-44-433 0550 Ext. 394

---

From: Kingshuk Mandal <[email-masked]>
Date: Fri, 05 Oct 2001 13:53:15 +0530

Hi,

ANVL conformance tester from empirix does have PIM SM and DM tests suite.
As far as protocol conformance is concerned it is very much useful.
It may not follow the latest draft but still useful.

For details checkout

http://www.empirix.com/Empirix/voice+network+test/products/_anvl+protocol+test+suite+families.html

Kingshuk

At 10:36 AM 10/5/2001 +0530, Prashant Jhingran wrote:
>hi,
>     are there any testing tools available on the net for PIM-SM and DM ?? 
> If yes then pls suggest me the sites where I can find the same.....in 
> case anyone have used them then pls also let me know the usefulness of 
> the same......
>
>"As the different streams having their sources in different paths which 
>men take through different tendencies, various though they appear, crooked 
>or straight, all lead to Thee."
>
>Prashant Jhingaran
>Future Software
>480-481 , Mount road ,
>Nanadnam ,
>Chennai - 600 035