Subject: [pim] Doubt on PIMDM protocol - Assert Part

From: Arvind Mollin Kubendran <[email-masked]>
Date: Thu, 18 Oct 2001 11:52:59 +0530

Hi,

  We are developing the PIMDM protocol , we use
draft-ietf-idmr-pim-dm-06.txt as the reference draft for developing the
protocol.
   The doubt is about the Assert, when a multicast entry recieves the assert
in the incoming interface, and if the the assert winner is not as the RPF of
the entry, then the RPF is changed to to the Assert winner. 
   Well, now there is no mention about timing out this new RPF as we have it
in PIMSM. So let us know how DM handles this change.
Your input is very much appreciated.

Thanks
Arvind

" Attitude not the Aptitude , that makes your Altitude. "
"Strength is life, weekness is death"

Arvind Mollin Kubendran
Software Engg , Huawei Technologies
Leela Palace, Airport Rd, Bangalore .
Ph :5217474 extn: 513 Fax:5278248
www.huawei.com

---

From: "Nicholas, Jonathan" <[email-masked]>
Date: Thu, 18 Oct 2001 07:01:46 -0500

Upon receiving an Assert from the Assert Winner, each router needs to keep
an Assert Timer.  When this timer expires, the Assert Winner is removed and
the RPF returns to the value indicated by unicast routing.
 
The latest draft is draft-ietf-pim-dm-new-v2-04.txt, and should be available
on the website.
 
Jon Nicholas
Network Systems Engineer
ITT Aerospace/Communications Division

Hi, 

Thanks 
Arvind 

Arvind Mollin Kubendran

---

From: Arvind Mollin Kubendran <[email-masked]>
Date: Sat, 20 Oct 2001 19:53:06 +0530

Jon Nicholas,
 
 Thanks for the input.
Well I tried to search this particular draft, but I am not able to find it
on the net, not even ietf. Could you pls send the text version of this
draft. This would be a great help.
 
Thanks
Arvind

-----Original Message-----
From: Nicholas, Jonathan [mailto:[email-masked]]
Sent: Thursday, October 18, 2001 5:32 PM
To: 'Arvind Mollin Kubendran'; [email-masked]
Cc: Srinivas Rao Chintala; Glory Wangwei
Subject: RE: [pim] Doubt on PIMDM protocol - Assert Part

 
Jon Nicholas
Network Systems Engineer

Hi, 

Thanks 
Arvind 

Arvind Mollin Kubendran