Subject: [pim] PIM-SM Conformance Test Tool

From: Muruhari Amarnath <[email-masked]>
Date: Tue, 9 Oct 2001 11:01:40 -0700

I am wondering any PIM-SM conformance test tools available to test the
PIM-SM.

I would appreciate if you could suggest some pointers/information that will
be great!

Thanks in advance.  Amar

---

From: Kingshuk Mandal <[email-masked]>
Date: Wed, 10 Oct 2001 08:36:39 +0530

Hi,

ANVL conformance tester from empirix does have PIM SM and DM tests suite.
As far as protocol conformance is concerned it is very much useful.
It may not follow the latest draft but still useful.

For details checkout

http://www.empirix.com/Empirix/voice+network+test/products/_anvl+protocol+test+suite+families.html

Kingshuk