Subject: [pim] PIM-SM join messages

From: Ali Boudani <[email-masked]>
Date: Wed, 31 Oct 2001 14:14:36 +0100

Why do PIM-SM join messages should be sent periodically??
why dont we wait until prune messages are sent to eliminate the
forwarding state??
thank you

---

From: [email-masked]
Date: Wed, 31 Oct 2001 07:26:46 -0800

> why dont we wait until prune messages are sent to eliminate the

incase the the original joiner disapears, there would be nobody to
prune.

- rusty