Subject: [pim] pls make ur comments...

From: "Prashant Jhingran" <[email-masked]>
Date: 10 Oct 2002 18:08:13 -0000

hi *,
     I was browsing the net and i came accross the following 
statement:-
" PIM-SM either use shortest path trees or shared trees. Although 
shortest path trees can work well in smaller environments where 
there are very few senders and most hosts are receivers, shared 
trees are considered to be more scalable and are recommended for 
most multicast network"

If RPT is supposed to be preffered over SPT then why do most of 
the routers switch over (eg. cisco , jun etc) immediately???

I always felt that even in the large networks SPT shall be 
preferred over RPT and RP merely acts as an indicator for a 
potential source!!

thanks and regards,
Prashant

_______________________________________________
pim mailing list
[email-masked]
http://catarina.usc.edu/mailman/listinfo/pim

---

From: Ashish Ranjan <[email-masked]>
Date: Thu, 10 Oct 2002 13:49:44 -0700

because most of the switches don't have asic support
for (*,g) forwarding. *,g forwarding requires packet
counting per stream and more lookups (if s,g is not
present then look for *,g) etc.

-Ashish

> -----Original Message-----
> From: Prashant Jhingran [mailto:[email-masked]]
> Sent: Thursday, October 10, 2002 11:08 AM
> To: [email-masked]
> Subject: [pim] pls make ur comments...
> 
> 
> hi *,

---

From: "Prashant Jhingran" <[email-masked]>
Date: 11 Oct 2002 15:40:08 -0000

Hi Ashish,
       Do you mean to say asic is diff.. to implement or just in 
order to  avoid the over head the switch over is done immediately 
!!
Well this might be true up to an extent but i don't think its the 
only reason.
My doubt is whether RPT is scalable in comparision to SPT and if 
yes then how??

regards,
Prashant