Subject: [pim] RE: Minor error in description of State-Refresh message in PIM-DM draft

From: "Nicholas, Jonathan" <[email-masked]>
Date: Fri, 30 Apr 2004 08:14:15 -0400

Thank you for your comment.  No, it hasn't been forgotten about.  That item has been corrected and PIM-DM is in IESG review.

Jonathan Nicholas
Network Systems Engineer
ITT Aerospace/Communications Division

> -----Original Message-----
> From: James Lingard [mailto:[email-masked]]
> Sent: Friday, April 30, 2004 7:30 AM
> To: [email-masked]'; Nicholas, Jonathan; [email-masked]'
> Cc: [email-masked]'
> Subject: Minor error in description of State-Refresh message in PIM-DM
> draft
>
>
> Hi,
>
> We've noticed an error in the description of the format of
> the State-Refresh
> message in draft-ietf-pim-dm-new-v2-04.txt.  In section
> 4.7.10, page 44, the
> 'Originator Address' field of this message is incorrectly
> described as being
> of Encoded Source Address format, whereas it should actually
> be of Encoded
> Unicast Address format.  (This is correct in the diagram, but
> incorrect in
> the following text.)
>
> I see that this was pointed out by someone else back in
> September (see email
> titled "[pim] Question about draft-ietf-pim-dm-new-v2-04.txt" from
> 2003-09-15), but as there hasn't been an updated version of
> the draft since
> then, I just wanted to check that this hasn't been forgotten about.
>
> Thanks,
> James.
>
> ---
> James Lingard
> Data Connection Ltd (DCL)
> http://www.dataconnection.com/
>

************************************
This email and any files transmitted with it are proprietary and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email
in error please notify the sender. Please note that any views or opinions presented in this email are solely those of the author and do not necessarily represent those of ITT Industries, Inc.
The recipient should check this email and any attachments for the presence of viruses. ITT Industries accepts no liability for any damage caused by any virus transmitted by this
email.
************************************

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "Nicholas, Jonathan" <[email-masked]>
Date: Fri, 30 Apr 2004 08:14:15 -0400

Jonathan Nicholas
Network Systems Engineer