Subject: Re: [pim] draft-wijnands-pim-proxy

From: Tom Pusateri <[email-masked]>
Date: Wed, 01 Sep 2004 10:28:58 -0700

In message <[email-masked]> you write:
>In San Diego, Ice presented draft-wijnands-pim-proxy-00 and requested that
>the PIM WG adopt it as a working group document. At the time, we felt that
>we needed to modify our WG charter before considering such documents. Upon
>further review we will proceed and let your voice (hands) be heard. Please
>review the following document and provide opinions on whether we should
>adopt it:
>
>http://www.ietf.org/internet-drafts/draft-wijnands-pim-proxy-00.txt
>
>thanks,
>Tom and Mike
>
>_______________________________________________
>pim mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pim

Since this document is a small piece of a much larger puzzle,
and there is much discussion in the l3vpn working group on what that
puzzle should look like, I think it would be premature to adopt
this document at this time.

Thanks,
Tom

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: IJsbrand Wijnands <[email-masked]>
Date: Wed, 01 Sep 2004 21:31:02 +0200

Tom,

> this document at this time.

The PIM proxy proposal is not dependent on the l3vpn discussions. You may want 
to use it in a flat MPLS network that has no BGP in the core. There you want to 
use the RPF vector in the PIM join to be able to build a tree in the core to 
support transit multicast traffic.

Thanks,

Ice.

---

From: Rahul Aggarwal <[email-masked]>
Date: Thu, 2 Sep 2004 12:18:22 -0700 (PDT)

Hi Ice,

> support transit multicast traffic.

A portion of the draft is trying to address the MVPN BGP free core
scenario and is dependent on the L3VPN discussions. But given that its still premature
to accept this as a WG document.

thanks,
rahul

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 02 Sep 2004 14:12:26 -0700

Hey Rahul,

I can't quite agree with what both you and Tom said. PIM proxy draft is 
totally orthogonal to L3VPN discussion or even 2547 for that matter.

On the basis that a tool can be used for a number of applications (on 
which examples are provided in the draft) which very often today are 
requested by service providers and which are not related to L3VPN mess 
seems enough of a reason for me to proceed with accepting the spec in 
PIM WG.

Cheers,
R.

 > Rahul Aggarwal wrote: