Subject: [pim] Query Regarding PIM-SM

From: Pramendra Singh <[email-masked]>
Date: Fri, 3 Mar 2006 12:22:45 +0530

Dear Sir/ Madam,

I am reffering  draft-ietf-pim-sm-v2-new-11.txt   by (Bill 
Fenner/AT&T,Mark Handley/UCL, 
Hugh Holbrook/Cisco, Isidor Kouvelas/Cisco) which  expired on April 2005 
for Protocol Independent 
Multicast - Sparse Mode (PIM-SM).

Can you please let me know which latest draft or RFC should I refer for 
this?

Thanks and Regards
Pramendra Singh
Larsen and Toubro Infotech Limited, 
Bangalore –560001
Contact No : 080-25323734/5/6  Extn :310

______________________________________________________________________
_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: "David McWalter" <[email-masked]>
Date: Fri, 3 Mar 2006 18:15:35 -0000

Dear Pramendra,
 
draft-ietf-pim-sm-v2-new-11.txt is the current version.
 
You are correct that the draft text says that it has expired.  However, if you check PIM WG draft status on the IETF website, you can see this document is still Active, and is currently undergoing IESG evaluation for publication as an RFC.
https://datatracker.ietf.org/public/idindex.cgi
https://datatracker.ietf.org/public/idindex.cgi?command=show_wg_id <https://datatracker.ietf.org/public/idindex.cgi?command=show_wg_id&id=1397> &id=1397
 
Best regards,
Dave McW.
 
-----Original Message-----
From: Pramendra Singh [mailto:[email-masked]]
Sent: 03 March 2006 06:53
To: [email-masked]
Subject: [pim] Query Regarding PIM-SM

Dear Sir/ Madam, 

I am reffering  draft-ietf-pim-sm-v2-new-11.txt   by (Bill Fenner/AT&T,Mark Handley/UCL, 
Hugh Holbrook/Cisco, Isidor Kouvelas/Cisco) which  expired on April 2005 for Protocol Independent 
Multicast - Sparse Mode (PIM-SM). 

Can you please let me know which latest draft or RFC should I refer for this? 

Thanks and Regards
Pramendra Singh