Subject: [pim] Question of pim sm draft Please answer

From: srik kant <[email-masked]>
Date: Tue, 24 Oct 2006 20:50:43 -0700 (PDT)

Dear Sir,
  I have gone through PIM-SM rfc 2362. 
  I have one requirement and question.
   
  Could a source DR send multicast data ... 
   
  I mean by saying that instead of sender sending to its DR which inturn sends register messages to rp...( CAN A DR SENDS REGISTER OR MCAST DATA Directly bypassing the sender )
   
  Please answer me asap.
   
  Thanking you,
  srikanth 

---------------------------------
Yahoo! Messenger with Voice. Make PC-to-Phone Calls to the US (and 30+ countries) for 2¢/min or less.

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: John Zwiebel <[email-masked]>
Date: Mon, 30 Oct 2006 15:45:23 -0800

Yes, but then the DR becomes a sender so it isn't clear what you're  
trying to do.

On Oct 24, 2006, at 8:50 PM, srik kant wrote:

> I mean by saying that instead of sender sending to its DR which  
> inturn sends register messages to rp...( CAN A DR SENDS REGISTER OR  
> MCAST DATA Directly bypassing the sender )
>
> Please answer me asap.
>
> Thanking you,
> srikanth
>