Subject: [pim] Query about Bootstrap Message

From: Subinoy Das <[email-masked]>
Date: Thu, 24 May 2007 20:42:34 -0700 (PDT)

Hi,
 
I have some confusion about Bootstrap Message in draft "draft-ietf-pim-sm-bsr-10".
According to Section 4.2 page 32 C-RP-Adv message has single priority field for every group. Then is it possible that in a Bootstrap Message one C-RP has different Priority and Holdtime for different group?
 
Please reply me if anyone knows the answer.
 
Thanks and Regards,
Subinoy

      ____________________________________________________________________________________
Park yourself in front of a world of choices in alternative vehicles. Visit the Yahoo! Auto Green Center.
http://autos.yahoo.com/green_center/ 

_______________________________________________
pim mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pim

---

From: Bharat Joshi <[email-masked]>
Date: Fri, 25 May 2007 09:10:10 +0530

Hi Subinoy,

> According to Section 4.2 page 32 C-RP-Adv message has single priority
> field for every group. Then is it possible that in a Bootstrap Message
> one C-RP has different Priority and Holdtime for different group?
> 

     No. Its the same priority and holdtime, a C-RP uses when it
generated the C-RP advertisements.

     Priority and Holdtime is for the candidate RP and not for the
group-prefixes it handles. An Elected BSR uses this priority and
Holdtime for the Candidate RP. Based on the holdtime, E-BSR knows
whether a Candidate RP is still available or not. 

     Both the Holdtime and RP priority is used in BSMs an E-BSR creates.

Thanks,
Bharat

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of the addressee(s). If you are not the intended recipient, please notify the sender by e-mail and delete the original message. Further, you are not to copy, disclose, or distribute this e-mail or its contents to any other person and any such actions are unlawful. This e-mail may contain viruses. Infosys has taken every reasonable precaution to minimize this risk, but is not liable for any damage you may sustain as a result of any virus in this e-mail. You should carry out your own virus checks before opening the e-mail or attachment. Infosys reserves the right to monitor and review the content of all messages sent to or from this e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***