Subject: [pim] Slides for the pim 82 wg meeting

From: Stig Venaas <[email-masked]>
Date: Sun, 13 Nov 2011 18:42:06 -0800

Hi

Most of the slides for the meeting are now available at
https://datatracker.ietf.org/meeting/82/materials.html

If you sent slides, please verify that the right version is there. Email
Mike and me if you have any updates.

BTW, we need a scribe for the meeting. Please let me know if you would
do us all a big favor and volunteer.

Stig

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 14 Nov 2011 00:36:13 -0500

Stig,

It's really bad PIM and IDR are at the same time, there are quite some folks interested in both...

Regards,
Jeff

On Nov 13, 2011, at 9:42 PM, "Stig Venaas" <[email-masked]> wrote:

> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Sun, 13 Nov 2011 21:57:43 -0800

> It's really bad PIM and IDR are at the same time, there are quite some folks interested in both...

Sorry, too late now. I will try to remember to list this as a conflict
when we ask for a meeting next time. To be honest though, I might easily
forget, but will try to remember :)

Stig

> Regards,
> Jeff
>
> On Nov 13, 2011, at 9:42 PM, "Stig Venaas"<[email-masked]>  wrote:
>
>> Hi
>>