Subject: Re: [pim] Reminder: pim WGLC for draft-ietf-pim-rfc4601-update-survey-report-00

From: Stig Venaas <[email-masked]>
Date: Wed, 05 Jun 2013 12:57:32 -0700

On 5/28/2013 11:27 AM, Stig Venaas wrote:
> This last call ends Sunday, we need more people to review this.

Not many responses, but we got a few people responding asking for
some minor changes and stating that they think the doc is ready with
those changes. As this report has been presented to the WG and
discussed and the process is something we know the WG is behind, and
that this draft is in no way controversial (according to Mike and I),
the chairs agree that the document passed last call.

We would in general like more responses, but at least in this case,
we believe it is sufficient.

The WGLC comments need to be addressed though. Authors, please submit
a new version that addresses the comments as needed. If possible, we
want a new version that makes everyone who commented happy.

Stig

> Stig
>
> On 5/21/2013 9:56 AM, Stig Venaas wrote:
>> Hi
>>
>> We, the chairs, want to speed up the process of updating RFC 4601
>> and as a next step we want to make sure that you, the working group,
>> are happy with the implementation report. Once the group is happy, we
>> want to get the report published, and then finalize the updates to
>> 4601 based on that.
>>
>> The report results have been presented to the group. There were some
>> comments in the adoption call, and the adopted version took them into
>> account. The draft is available at
>> http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-00
>>
>> With this email we're starting a working group last call, ending
>> Sunday June 2nd. This is important work and we need your review. It
>> is the bases for updating one of our core RFCs, please read through
>> the report and tell us whether it is ready to be published.
>>
>> Stig
>> _______________________________________________
>> pim mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/pim
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim

---

From: Stig Venaas <[email-masked]>
Date: Wed, 12 Jun 2013 09:53:44 -0700

> want a new version that makes everyone who commented happy.

We now got a new version
http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-02
that I believe addresses the last call comments. Bharat and Bill, can
you please confirm that this version addresses your concerns?

Stig

---

From: Bharat Joshi <[email-masked]>
Date: Wed, 12 Jun 2013 17:13:48 +0000

I do not have anything more on this draft.

I think we are now ready to move this to next stage.

Regards,
Bharat
________________________________________
From: Stig Venaas [[email-masked]]
Sent: Wednesday, June 12, 2013 10:23 PM
To: [email-masked]; Bharat Joshi; Bill Atwood
Cc: [email-masked]
Subject: Re: [pim] Reminder: pim WGLC for draft-ietf-pim-rfc4601-update-survey-report-00

We now got a new version

Stig

>>> the report and tell us whether it is ready to be published.

**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

---

From: William Atwood <[email-masked]>
Date: Thu, 13 Jun 2013 11:38:36 -0400

I have read the two diff reports. Draft-01 resolved my concerns, and
draft-02 has resolved all additional concerns raised by others.  It is
ready to be pushed to the IESG.

  Bill

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: Stig Venaas <[email-masked]>
Date: Thu, 13 Jun 2013 11:02:51 -0700

> ready to be pushed to the IESG.

Thanks, we'll send this off to the IESG then.

Of course if anyone else wants to have a look and respond, please do.
But I believe it is ready then.

Stig