Subject: [pim] WGLC on draft-ietf-pim-explicit-rpf-vector-00

From: Kambiz Agahian <[email-masked]>
Date: Tue, 11 Jun 2013 13:54:45 -0700 (PDT)

Hello,

I vote in favor of the draft-ietf-pim-explicit-rpf-vector-00.

Thanks
Kambiz Agahian
CCIE#25341

---

From: "Josh Dahl (jodahl)" <[email-masked]>
Date: Fri, 14 Jun 2013 21:28:59 +0000

I have reviewed and vote 'yes' for WGLC.

Josh Dahl

On Jun 12, 2013, at 11:11 AM, "[email-masked]" <[email-masked]> wrote:

> If you have received this digest without all the individual message
> attachments you will need to update your digest options in your list
> subscription.  To do so, go to 
> 
> https://www.ietf.org/mailman/listinfo/pim
> 
> Click the 'Unsubscribe or edit options' button, log in, and set "Get
> MIME or Plain Text Digests?" to MIME.  You can set this option
> globally for all the list digests you receive at this point.
> 
> 
> 
> Send pim mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    https://www.ietf.org/mailman/listinfo/pim
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of pim digest..."
> 
> 
> Today's Topics:
> 
>   1.  WGLC on draft-ietf-pim-explicit-rpf-vector-00 (Park, Insik)
>   2.   WGLC on draft-ietf-pim-explicit-rpf-vector-00
>      (Huang, Pang Chan (Daniel))
>   3.    WGLC on draft-ietf-pim-explicit-rpf-vector-00 (Singh, Vaibhav)
>   4.  WGLC on draft-ietf-pim-explicit-rpf-vector-00 (Kambiz Agahian)
>   5. Re: WGLC on draft-ietf-pim-explicit-rpf-vector-00 (Stig Venaas)
>   6. I-D Action:
>      draft-ietf-pim-rfc4601-update-survey-report-02.txt
>      ([email-masked])
>   7. Re: Reminder: pim WGLC for
>      draft-ietf-pim-rfc4601-update-survey-report-00 (Stig Venaas)
>   8. Re: WGLC on draft-ietf-pim-explicit-rpf-vector-00 (Stig Venaas)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Tue, 11 Jun 2013 20:21:35 +0000
> From: "Park, Insik" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [pim]  WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Hello,
> 
> I vote yes for WGLC.
> 
> Insik
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/pim/attachments/20130611/6a83115d/attachment.htm>
> 
> ------------------------------
> 
> Message: 2
> Date: Tue, 11 Jun 2013 20:29:31 +0000
> From: "Huang, Pang Chan (Daniel)" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [pim]   WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> All,
> 
> I say "YES" to the progress of this draft which is what we need for solving some issues in our environment.
> 
> Pang Chan (Daniel)
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/pim/attachments/20130611/e217ca88/attachment.htm>
> 
> ------------------------------
> 
> Message: 3
> Date: Tue, 11 Jun 2013 20:42:59 +0000
> From: "Singh, Vaibhav" <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [pim]    WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> Hello,
> 
> I vote "yes" too.
> 
> Thanks,
> Vaibhav Singh
> 
> ------------------------------
> 
> Message: 4
> Date: Tue, 11 Jun 2013 13:54:45 -0700 (PDT)
> From: Kambiz Agahian <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Subject: [pim]  WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID:
>    <[email-masked]>
> Content-Type: text/plain; charset="iso-8859-1"
> 
> Hello,
> 
> I vote in favor of the?draft-ietf-pim-explicit-rpf-vector-00.
> 
> Thanks
> Kambiz Agahian
> CCIE#25341
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/pim/attachments/20130611/e31efe67/attachment.htm>
> 
> ------------------------------
> 
> Message: 5
> Date: Tue, 11 Jun 2013 19:30:09 -0700
> From: Stig Venaas <[email-masked]>
> To: William Atwood <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [pim] WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> Hi
> 
> On 11.06.2013 11:40, William Atwood wrote:
>> Question:
>> 
>> Is this document really "Informational"?  It defines new protocol pieces
>> and their semantics, and it requires IANA action.  This sounds to me as
>> if it should be standards track...
> 
> I'm not sure if I see much need for this to be standards track. The
> solution has some shortcomings, and we may find better ways in the
> future to achieve what this attribute is trying to do. Also, when the
> WG decided to adopt the draft, it assumed to be Informational. This
> can certainly be changed if the WG wants though.
> 
> Another question is whether this should be informational or 
> experimental. It's not very clear to me, but after reading
> http://www.ietf.org/iesg/informational-vs-experimental.html
> I think informational is appropriate.
> 
> I don't have a strong opinion though, and great if others in the
> WG can also state their opinion. I recommend reading the doc I
> linked to first though.
> 
> Stig
> 
>>   Bill
>> 
>> 
>> On 11/06/2013 2:27 AM, Mike McBride wrote:
>>> This is a recently adopted draft and the authors feel it is now ready
>>> for progression. Its a short draft so we likely don't have a good
>>> excuse to not read it over the next week. And then please express an
>>> opinion on this drafts readiness for being sent to the IESG as an
>>> Informational RFC:
>>> 
>>> http://www.ietf.org/id/draft-ietf-pim-explicit-rpf-vector-00.txt
>>> 
>>> We will end this WGLC on June 24th. Please speak up before then.
>>> 
>>> thanks,
>>> mike
>>> _______________________________________________
>>> pim mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/pim
> 
> 
> 
> ------------------------------
> 
> Message: 6
> Date: Wed, 12 Jun 2013 05:56:35 -0700
> From: [email-masked]
> To: [email-masked]
> Cc: [email-masked]
> Subject: [pim] I-D Action:
>    draft-ietf-pim-rfc4601-update-survey-report-02.txt
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Protocol Independent Multicast Working Group of the IETF.
> 
>    Title           : Survey Report on PIM-SM Implementations and Deployments
>    Author(s)       : Lianshu Zheng
>                          Zhaohui Zhang
>                          Rishabh Parekh
>    Filename        : draft-ietf-pim-rfc4601-update-survey-report-02.txt
>    Pages           : 15
>    Date            : 2013-06-05
> 
> Abstract:
>   This document provides supporting documentation to advance the
>   Protocol Independent Multicast - Sparse Mode (PIM-SM)
>   protocol from IETF Proposed Standard to Internet Standard.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-pim-rfc4601-update-survey-report
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-02
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-pim-rfc4601-update-survey-report-02
> 
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> 
> 
> ------------------------------
> 
> Message: 7
> Date: Wed, 12 Jun 2013 09:53:44 -0700
> From: Stig Venaas <[email-masked]>
> To: [email-masked], Bharat Joshi <[email-masked]>,    Bill
>    Atwood <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [pim] Reminder: pim WGLC for
>    draft-ietf-pim-rfc4601-update-survey-report-00
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> On 6/5/2013 12:57 PM, Stig Venaas wrote:
>> On 5/28/2013 11:27 AM, Stig Venaas wrote:
>>> This last call ends Sunday, we need more people to review this.
>> 
>> Not many responses, but we got a few people responding asking for
>> some minor changes and stating that they think the doc is ready with
>> those changes. As this report has been presented to the WG and
>> discussed and the process is something we know the WG is behind, and
>> that this draft is in no way controversial (according to Mike and I),
>> the chairs agree that the document passed last call.
>> 
>> We would in general like more responses, but at least in this case,
>> we believe it is sufficient.
>> 
>> The WGLC comments need to be addressed though. Authors, please submit
>> a new version that addresses the comments as needed. If possible, we
>> want a new version that makes everyone who commented happy.
> 
> We now got a new version
> http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-02
> that I believe addresses the last call comments. Bharat and Bill, can
> you please confirm that this version addresses your concerns?
> 
> Stig
> 
>> Stig
>> 
>>> Stig
>>> 
>>> On 5/21/2013 9:56 AM, Stig Venaas wrote:
>>>> Hi
>>>> 
>>>> We, the chairs, want to speed up the process of updating RFC 4601
>>>> and as a next step we want to make sure that you, the working group,
>>>> are happy with the implementation report. Once the group is happy, we
>>>> want to get the report published, and then finalize the updates to
>>>> 4601 based on that.
>>>> 
>>>> The report results have been presented to the group. There were some
>>>> comments in the adoption call, and the adopted version took them into
>>>> account. The draft is available at
>>>> http://tools.ietf.org/html/draft-ietf-pim-rfc4601-update-survey-report-00
>>>> 
>>>> 
>>>> With this email we're starting a working group last call, ending
>>>> Sunday June 2nd. This is important work and we need your review. It
>>>> is the bases for updating one of our core RFCs, please read through
>>>> the report and tell us whether it is ready to be published.
>>>> 
>>>> Stig
>>>> _______________________________________________
>>>> pim mailing list
>>>> [email-masked]
>>>> https://www.ietf.org/mailman/listinfo/pim
>>> 
>>> _______________________________________________
>>> pim mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/pim
>> 
>> _______________________________________________
>> pim mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/pim
> 
> 
> 
> ------------------------------
> 
> Message: 8
> Date: Wed, 12 Jun 2013 10:10:47 -0700
> From: Stig Venaas <[email-masked]>
> To: William Atwood <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [pim] WGLC on draft-ietf-pim-explicit-rpf-vector-00
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
> 
> On 6/11/2013 11:40 AM, William Atwood wrote:
>> Question:
>> 
>> Is this document really "Informational"?  It defines new protocol pieces
>> and their semantics, and it requires IANA action.  This sounds to me as
>> if it should be standards track...
> 
> Just want to add a comment regarding the IANA action. In this case it
> is OK to not be Standards Track because the registry requires "IETF
> Review". It does not require "Standards Action". These terms are
> explained in RFC 5226.
> 
> Stig
> 
>>   Bill
>> 
>> 
>> On 11/06/2013 2:27 AM, Mike McBride wrote:
>>> This is a recently adopted draft and the authors feel it is now ready
>>> for progression. Its a short draft so we likely don't have a good
>>> excuse to not read it over the next week. And then please express an
>>> opinion on this drafts readiness for being sent to the IESG as an
>>> Informational RFC:
>>> 
>>> http://www.ietf.org/id/draft-ietf-pim-explicit-rpf-vector-00.txt
>>> 
>>> We will end this WGLC on June 24th. Please speak up before then.
>>> 
>>> thanks,
>>> mike
>>> _______________________________________________
>>> pim mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/pim
> 
> 
> 
> ------------------------------
> 
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
> 
> 
> End of pim Digest, Vol 110, Issue 8
> ***********************************