Subject: [pim] Question on mvrf

From: "iamredheart22 ." <[email-masked]>
Date: Sun, 16 Feb 2014 20:34:26 +0530

Hi,

    Can there be a case where two customers belonging to different vrfs
join the same group, say 225.1.1.1? And each of these customers have
different sources sending different data for the group. I am asking if one
multicast address is sold to one customer only.

Thanks,
Indranil

---

From: "iamredheart22 ." <[email-masked]>
Date: Tue, 18 Feb 2014 14:09:13 +0530

Could your please share your thoughts on this?

Thanks,
Indranil

---------- Forwarded message ----------
From: iamredheart22 . <[email-masked]>
Date: Sun, Feb 16, 2014 at 8:34 PM
Subject: Question on mvrf
To: "[email-masked]" <[email-masked]>

Hi,

Thanks,
Indranil

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Tue, 18 Feb 2014 13:30:30 +0000

Indranil,

This is an MVPN question - please refer to http://tools.ietf.org/html/draft-ietf-l3vpn-mvpn-extranet-03.

Jeffrey

From: pim [mailto:[email-masked]] On Behalf Of iamredheart22 .
Sent: Tuesday, February 18, 2014 3:39 AM
To: [email-masked]
Subject: [pim] Fwd: Question on mvrf

---------- Forwarded message ----------
From: iamredheart22 . <[email-masked]<mailto:[email-masked]>>
Date: Sun, Feb 16, 2014 at 8:34 PM
Subject: Question on mvrf
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>

Hi,
    Can there be a case where two customers belonging to different vrfs join the same group, say 225.1.1.1? And each of these customers have different sources sending different data for the group. I am asking if one multicast address is sold to one customer only.
Thanks,
Indranil

---

From: "iamredheart22 ." <[email-masked]>
Date: Wed, 19 Feb 2014 15:11:48 +0530

Thanks Jeffery. I will go through the document. To give a clear picture,  I
am trying to implement mvrf in a vrf lite deployment. Only difference is
that multiple customer networks will share the same datacenter devices,  So
my configurations are behind Customer Edge. I will not do anything in the
PE. So I am thinking if it is possible for two customers to use same
multicast group for different purposes say one uses it for video streaming
and the other for stock application.

Thanks.

On Tue, Feb 18, 2014 at 7:00 PM, Jeffrey (Zhaohui) Zhang <[email-masked]
> wrote:

>  Indranil,
>
>
>
> This is an MVPN question - please refer to
> http://tools.ietf.org/html/draft-ietf-l3vpn-mvpn-extranet-03.
>
>
>
> Jeffrey
>
>
>
> *From:* pim [mailto:[email-masked]] *On Behalf Of *iamredheart22 .
> *Sent:* Tuesday, February 18, 2014 3:39 AM
> *To:* [email-masked]
> *Subject:* [pim] Fwd: Question on mvrf
>
>
>
> From: *iamredheart22 .* <[email-masked]>