Subject: [pim] Request for Honolulu agenda items

From: Stig Venaas <[email-masked]>
Date: Fri, 24 Oct 2014 14:08:28 -0700

Hi

If you would like a slot on the pim agenda for Honolulu, please email
Mike and me with your request ASAP. Note that you can email us both
by using the [email-masked] address.

This time we have a joint meeting with mboned WG sharing a 2.5 hour
slot. This is an experiment and we would like feedback on how well
this works.

Stig

---

From: Mike McBride <[email-masked]>
Date: Mon, 27 Oct 2014 18:20:38 +0000

Here are the 3 slot requests we've received thus far:

Pierre PFISTER                                   20 min 

draft-pfister-pim-border-proxy-00
draft-pfister-pim-ssbidir-00
draft-pfister-homenet-multicast-00

Hitoshi Asaeda                                   10 min

draft-ietf-pim-explicit-tracking-10

Guo Feng                                            20 min

draft-liu-pim-yang-00.txt
draft-liu-pim-igmp-mld-yang-00.txt

Please let us know if there are others.

Thanks,
mike

-----Original Message-----
From: pim [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Friday, October 24, 2014 2:08 PM
To: [email-masked]
Subject: [pim] Request for Honolulu agenda items

Hi

If you would like a slot on the pim agenda for Honolulu, please email Mike and me with your request ASAP. Note that you can email us both by using the [email-masked] address.

This time we have a joint meeting with mboned WG sharing a 2.5 hour slot. This is an experiment and we would like feedback on how well this works.

Stig

_______________________________________________
pim mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pim