Subject: [pim] status of draft-ietf-pm-drlb improvements?

From: Alia Atlas <[email-masked]>
Date: Fri, 13 Feb 2015 11:05:20 -0500

It has been 3 months since I sent my AD review comments in and I've seen no
responses since Heidi's back in early Nov.

I also believe that the clearer specification may require additional WG
review.  I am returning the draft to the WG.

If there is still active interest in publishing, then I'll look forward to
another Publication Request after improvements are made.

Thanks,
Alia

---

From: Yiqun Cai <[email-masked]>
Date: Sat, 28 Feb 2015 00:23:52 +0000

Alia,

I apologize for not helping review and update the draft promptly.

But this was indeed coming from real customers, with real requirement, shipping code and probably running in production.  So I do expect interest in publishing.  I for one support such interest (as co-author).

Thanks.

From: Alia Atlas [mailto:[email-masked]]
Sent: Friday, February 13, 2015 8:05 AM
To: [email-masked]; [email-masked]; [email-masked]
Subject: status of draft-ietf-pm-drlb improvements?

It has been 3 months since I sent my AD review comments in and I've seen no responses since Heidi's back in early Nov.

I also believe that the clearer specification may require additional WG review.  I am returning the draft to the WG.

If there is still active interest in publishing, then I'll look forward to another Publication Request after improvements are made.

Thanks,
Alia