Subject: Re: [pim] I-D Action: draft-ietf-pim-explicit-rpf-vector-06.txt

From: Stig Venaas <[email-masked]>
Date: Mon, 13 Jul 2015 11:27:31 -0700

Alia and Alvaro, would you be OK with us requesting publication of
this latest version?

Stig

On Mon, Jun 1, 2015 at 10:56 PM, Sowmya Krishnaswamy (sowkrish)
<[email-masked]> wrote:
> Dear all,
>
>
> We got consensus to support the explicit RPF vector function in previous
> meetings and this mailing list. We have addressed the questions and
> suggestions from the WG.
>
>
> We hope that the revised document now is ready for publication.
>
>
> Best Regards,
>
> Sowmya
>
>
>
> From: Alia Atlas <[email-masked]>
> Date: Thursday, May 21, 2015 11:48 AM
> To: "[email-masked]" <[email-masked]>
> Subject: Re: [pim] I-D Action: draft-ietf-pim-explicit-rpf-vector-06.txt
>
> This draft addresses my concerns from when I did an AD review and the
> following conversations on the list.  It would be good to get this draft
> progressed while there is still renewed energy.
>
> Regards,
> Alia
>
> On Fri, May 8, 2015 at 12:48 PM, <[email-masked]> wrote:
>>
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>>  This draft is a work item of the Protocols for IP Multicast Working Group
>> of the IETF.
>>
>>         Title           : Explicit RPF Vector
>>         Authors         : Javed Asghar
>>                           IJsbrand Wijnands
>>                           Sowmya Krishnaswamy
>>                           Apoorva Karan
>>                           Vishal Arya
>>         Filename        : draft-ietf-pim-explicit-rpf-vector-06.txt
>>         Pages           : 9
>>         Date            : 2015-05-07
>>
>> Abstract:
>>    The PIM Reverse Path Forwarding (RPF) Vector TLV defined in RFC 5496
>>    can be included in a PIM Join Attribute such that the RPF neighbor is
>>    selected based on the unicast reachability of the RPF Vector instead
>>    of the Source or RP associated with the multicast tree.
>>
>>    This document defines a new RPF Vector Attribute type such that an
>>    explicit RPF neighbor list can be encoded in the PIM Join Attribute,
>>    bypassing the unicast route lookup.
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-pim-explicit-rpf-vector/
>>
>> There's also a htmlized version available at:
>> https://tools.ietf.org/html/draft-ietf-pim-explicit-rpf-vector-06
>>
>> A diff from the previous version is available at:
>> https://www.ietf.org/rfcdiff?url2=draft-ietf-pim-explicit-rpf-vector-06
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> _______________________________________________
>> pim mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/pim
>
>
>
> _______________________________________________
> pim mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pim
>

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 13 Jul 2015 18:38:07 +0000

On 7/13/15, 2:27 PM, "Stig Venaas" <[email-masked]> wrote:

Stig:

Hi!

>Alia and Alvaro, would you be OK with us requesting publication of

I haven¹t read the document (will do so in depth once you request
publication), but if you (the WG) think that all the comments have been
addressed, then go ahead.

In looking at the history, this draft was returned to the WG because there
was no reply to the AD comments for a long, long time.  If there is
renewed energy/interest then we should take advantage of that.

Thanks!

Alvaro.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 13 Jul 2015 14:39:11 -0400

Hi Stig,

I believe that my comments have been addressed.  I returned it due to lack
of response
which has now been fixed.

Please do WGLC if you think the draft is ready.

Alia

---

From: Stig Venaas <[email-masked]>
Date: Thu, 16 Jul 2015 08:10:35 -0700

Hi

I'll have another look at the draft myself and check if people have any
issues in Prague. Then if everything looks good, do a WGLC right after the
meeting.

Stig